I'm New to the YZ426 and need HELP PLEASE!

I just bought a 2000 yz426 2 weeks ago and have riden it four times. I am now noticing that without using the decompression lever I hear a small amount of air coming from the engine when I'm trying to start. Any advice or suggestions will be greatly appriciated.

The cylinder is not a 100% perfect seal with the piston, so if you stand on it long enough then yes the engine will turn over slowly. If you are able to kick it through fairly normally without using the compression release then that is not normal. In this case, the first thing to do is check your valve clearances.

Does the bike have a decomp cam installed? If you can kick it through relatively easily without the lever, then it does. That would explain your noise as well, I believe.

If you overrule the decom cam and the valve clearences, Its normal, i didnt have the 03 cam installed and my valve cleareneces were perfect, and it made a slight hissing noise if you stood on the kickstarter without using the compresion relese

If that hissing sound is coming through the carb or the exhaust then you have a leaky valve or two, not normal. If the noise is coming through the cases (air leaking around the piston) then that is normal to an extent. If it's coming from the spark plug area then make sure you spark plug isn't loose. If you want to be 100% accurate then run a compression or leak-down test. But otherwise sounds normal.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now