HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
4Stroke4Life

Red Hot Head Pipe!!! RED!!

47 posts in this topic

Hey whats up guys, i 've been away for awhile, but check this out.

i went to glamis last weekend, my bike ran tits all weekend, i came home, washed my bike up, started it and let it idle for about 30 seconds. then gave it a little gas, i was off the bike so i was looking at the headpipe, right at the exaust port, the pipe was glowing red hot. so obviously i shut er' down. what the hell??? is what i was sayin'. anyone have any ideas?? my cylinder head was not hot, nor the case. just the pipe. anyway. thanks for any input guys

Share this post


Link to post
Share on other sites

Yea thats pretty scary stuff, although it is perfectly normal. They run hot, I dont let mine idle very long. I think if you were to search you would find alot more on this. One member use it to start his campfire by lighting a twig off the red spot. That pipe is very thin material.

Share this post


Link to post
Share on other sites

Totally normal. Surprised you haven't seen it before. Your cyclinder head has so many valves in it that there is almost no direct contact between the combustion chamber and the engine coolant, so a lot of heat leaves through the exhaust port for lack of an alternate route.

Share this post


Link to post
Share on other sites

hehe Normal...posted that same questions last year.

If it's super red may be running a little lean with the cooler weather.

Share this post


Link to post
Share on other sites

It's gets so red because of how thin the head pipe is. It's a weight saving to have it so thin. But the exhaust gases are extremely hot on a 4 stroke. Perfectly normal.

Share this post


Link to post
Share on other sites
Completly normal. Once you rev up the bike, the flow of exhaust will actually cool down the pipe internally.

Lol this is totally wrong... the heat from the exhaust will constantly make it hotter it isn't going to cool by itself. You have to have wind flowing over the pipe to cool it down. But i have checked the running temp while idling at a stop and it runs right around 850 - 900 degrees depending on your jetting at a dead stop. I used one of those infrared tools used by air conditioning guys to check temps coming out of your vents. Then i did it while riding and it is about 250 degrees cooler. Anyways thats probably why you didnt notice it while you were riding. when you stop it will turn red from no air flow over the pipe. But all in all it is completely normal to see your pipe glow red! Lol i think its cool to watch it glow! :cry:

Share this post


Link to post
Share on other sites
It still scares the crap out of me!

Spiders scare me........sometimes my wife... :cry:

The exaust pipe deal is like everyone is sayin' NO BIGGY

Now if it turns white and melts off..... :cry: I would worry on that one :cry:

BC :cry:

Share this post


Link to post
Share on other sites
Please use the search engine before asking these ever so redundant ????

This kind of response annoys me. The original poster joined 2 months ago, and has only 38 posts. How would he know if it's been beaten to death or not? Even if he was a Gold member, he might have just dumped his last XR for a YZ.

If you know the answer, give it. If the redundancy of the thread ranckles you, don't read or participate in it.

Sorry to pick on you, but that's how I see it.

Share this post


Link to post
Share on other sites

Hes right, come on BRO help a new member out with an experiance or just

info. you have collected....No need to be hard noised.....

BC :cry:

Share this post


Link to post
Share on other sites
Please use the search engine before asking these ever so redundant ????

I agree, people just need a little common sense and to work a little instead of just trying to have everything handed to them.

Share this post


Link to post
Share on other sites
Originally Posted by tom_dappert

Please use the search engine before asking these ever so redundant ????

I agree, people just need a little common sense and to work a little instead of just trying to have everything handed to them.

Then what is the reason for having a discussion forum at all? We could just put in a link to ThumperFAQ and make everybody search for their own answers. Next question you ask, I'll want to know if you did your search first, that work for you? :cry:

Share this post


Link to post
Share on other sites
Then what is the reason for having a discussion forum at all? We could just put in a link to ThumperFAQ and make everybody search for their own answers. Next question you ask, I'll want to know if you did your search first, that work for you? :cry:

You don't get my point, please refer to the last line in my sig! :cry:

Share this post


Link to post
Share on other sites

You said you agreed that the poster should have searched first, then asked. I disagree. If that's not what you meant, you shouldn't have said it.

I also happen to thoroughly disagree with the last line of your signature, in general.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0