Sign in to follow this  
Followers 0
flyinguitars

Valve clearance / "clanging noise"

8 posts in this topic

Quick question:

I just replaced my clutch this week and as I was leaning over to adjust the cable at the clutch actuator arm while the bike was running, I noticed that the engine was making a metal to metal "clanging" sound. This sound was always a part of the engine's overall sound...but it seemed that the clanging was more pronounced as compared to before.

It sounded to me as if it was coming from the head, so I figured that I'd open it up and check the valve clearances. I thought that it might be the sound the valves wacking into the seats. Its been about a year since I did the 450 decompression cam mod, so I figured the valves probably need to be checked anyway.

The intakes are all within spec.

The exhaust were out of spec. the throttle side exhaust valve clearance was inbetween .387mm & .401mm and the clutch side on was right around .387mm.

I have 180 shims in there now and will have to go to a 195 to bring both back to spec.

Do you think this is the source of the clanging noise?

If the dealer has the 195s in stock I'll know tonight....I was wondering if any else has had this noise and found the source to be tight valves?

Thanks,

Mike

Share this post


Link to post
Share on other sites

That's easily loose enough for them to make noise, but it's a little odd that they went loose. Is there any wear in the cam cap, or the cam and followers?

Share this post


Link to post
Share on other sites

Loose valves definately will cause engine noise.

Duh...yea I guess they would be loose....for some reason, I was thinking they were tight...Im guessing that they would smack the seat with a little more force with that big measured clearance?

It kinda sounds like a ball peen hammer hitting a vice.....clang, clang, clang....

If the shimming doesnt fix it, Im gonna take my kids stethascope and pinpoint the source.

Share this post


Link to post
Share on other sites

That's easily loose enough for them to make noise, but it's a little odd that they went loose. Is there any wear in the cam cap, or the cam and followers?

I didn't inspect anything yet....didnt pull the cap off. Yea, I was thinking the same thing. Im wondering if I made a mistake when I set the clearances last time?.....cause as they wear and seat, the clearance should diminish.....but then again, my intakes are all in spec?...strange!....oh well, we'll know later....any guesses?....maybe the sprocket skipped a tooth?

Share this post


Link to post
Share on other sites

pull the seat off and listen to the air filter. If it gets louder, it's just the throttle slide smaking in the carb.

Share this post


Link to post
Share on other sites

pull the seat off and listen to the air filter. If it gets louder, it's just the throttle slide smaking in the carb.

no, this is directly related to the speed of the engine. At idle its a slow clang, clang, clang......as revs increase so does the pattern of clangs

thanks though

Share this post


Link to post
Share on other sites

cut a pice of garden hose to ~18" long. Stick one end in your ear (the good one), and use the other end to isolate exactly where the sound comes from.

It should help you pinpoint it better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0