HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Torqd

93 xr600 Cam/rocker problems...HELP

4 posts in this topic

I traded a Pensky race shock for a non running 93 xr600... it was said to have just died... prolly a cam chain... We took it apart and the cam chain had jumped time because he had the tensioner and cam guides in incorrectly... it tickled a few valves... so I put in some new Black Diamond valves and put the cam chain adjuster in correct this time... put it all back together and then tried to start it... and it would not run... started looking at a few things and notice that the rocker pad on the right of the bike or the one with the decompression tab on it is rolling on both lobes... intake and exhaust. .. it is like the pad was too big... so I ordered a new one incase it was the wrong on and it came in the same... so... I assumed you can swap rockers diagonally because part numbers are the same diagonally but not the one with the de-compressor... so when I did this the right rocker was correct but the far left would hit the rocker cover... so I am kinda lost... all I have is a xr500 manual... and I am not figuring this out...

Either I have wrong arms in the wrong places... a wrong arm all together... or I have an incorrect cam...

How can I figure this out... there are no part numbers on the cam... or arms if I remember correctly...

Any help would be appreciated...

I am hoping that I am doing something wrong that is common and someone will slap me...

one more thing... the space between the lobes on the cam are about 1/8 between the two right lobes... and about 1/2 between the left two lobes... this seems backwards being that the right pad is the biggest in the diagrams...

I know that my rambling will not tell the complete story but hopefully I can get the info wheel moving

Any help would be appreciated!

:cry:

Share this post


Link to post
Share on other sites

Looks like the previous owner tried to put in an older cam... so I am looking for a stock 1988-2000 xr600 cam... anyone out there have one laying around that will let it go for cheap... also need the auto decompress and timing chain gear... thanks

Share this post


Link to post
Share on other sites

I am having trouble understanding the problem, but would highly recomend Hotcams stage one as I put one in my 93 XR600 a couple months ago and got great power incresses all around and it comes with the gear attached.

Share this post


Link to post
Share on other sites

thanks for the info on the cam... I was chasing down a problem with this bike I just got... thought it was a mismatched set of rockers because the rocker pad closest to the decompressor was riding on both the intake and exhaust lobe at the same time... and I chased it down to an incorrect cam... they had an older cam without the decompressor stuff on it... so I am thinking that the lobes are at a different offset... it seems to be that the added space for the decompressor stuff will move the lobes over enough to line up the rocker pads and cam lobes... thus the search for a 88-00 cam setup

thanks again...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0