Sign in to follow this  
Followers 0
tool

stripped, then lost my comp release bolt.

11 posts in this topic

bad news, i know. i stripped the compression release bolt but it was holding, now the bolt is gone. so not only do i have a stripped hole, but no bolt.

i'll try to find a heli-coil, but i need the bolt first. that means wait until tomorrow, get the bolt, then start with this heli-coil business. ill never be riding tomorrow. :cry:

i have the auto de-comp, so couldnt i just plug it up until i get the bolt fixed? how could i plug both holes? i have to go riding, i need to go riding.

help please.

Share this post


Link to post
Share on other sites

If you can get the OEM plug fro the shaft hole for an '03+ from Yamaha , you can helicoil the bolt hole and use any short 6mm bolt. If the shop's closed now, fix the bolt hole and swing by the dealer on the way out.

Or, you could try to find a steel cup plug at an auto parts house. You get the right one of those in there and you won't need anything to replace it with. Might be tough getting a straight shot at it to drive it in, though.

Share this post


Link to post
Share on other sites

i found a way to rig it for tomorrow with some teflon tape and wire. it will hold for the weekend.

the wierd thing is, even though i laid out the money for a hotcam auto de-compression cam, this bike is hard to kick over. that is why im still running the de-comp lever and doing the starting drill, it makes it easier to kick.

was anyone able to ditch the de-comp lever with a hotcam? my bike is hard too kick. :cry:

Share this post


Link to post
Share on other sites

Sounds like your cam timing is wrong, (a tooth off). The Hotcams should kick over just like the 450 cam. If not then something is wrong.

FWIW, I was able to start my bike with my hand.... no shiot! 450 cam though that should not make a diff.

Share this post


Link to post
Share on other sites

With the auto decomp working properly, 75% of the compression stroke is released. That is, the decomp button lifts the left exhaust valve off its seat as the compression stroke starts, and lets it back down just before top dead center. The "compression" you are feeling is the piston starting down against a closed, sealed cylinder. Run the crank up against the "hard spot", reset the kickstarter to the top and kick it. That should work. If not, visually check the operation of the flyweight and decomp button. And your cam timing.

Share this post


Link to post
Share on other sites

its really hard to believe that my cams are mis-timed. the engine runs strong, as it always has. its like i can get it to the hard spot, but i really have to press hard until it moves past it, then theres a bit more compression after the hard spot.

so would that indicate a retarded exhaust cam, or intake? i thought the auto decompression release wouldnt work if the cam was mis-timed.

Share this post


Link to post
Share on other sites

I am using Hot Cam's auto decompression exhaust and it starts fine by kicking it alone. I opted to keep my decompression lever though, comes in very handy clearing out a flood engine or the unlikely chance I swamp it.

Share this post


Link to post
Share on other sites

I had the same issue when I did my conversion - loosened the bolt and got the bolt and shavings with it. I still had the valve cover off, so I used a rag to plug the part where the decomp enters the valve area. I already had the aluminum decomp plug, so I cleaned the case and decomp area with solvent, let it dry, then filled a syringe up with some mixed JB Weld. I filled the area with the jb weld, then placed the aluminum decomp plug and the original bolt (minus the shavings, of course) and let it dry for 48 hours before starting the motor. I've had 50 hours of riding since, and no leaks or problems. I didn't mind doing this "cheap fix" since I will NEVER need that space again (LOVE that decomp mod!)

Dan

Share this post


Link to post
Share on other sites

Also, regarfing the "hard to kick". I'm not sure what factory compression is, but you're listing 13.5:1 - If that's a significant increase from factory, you would have a likewise increase in resistance in kicking it - big displacement + big compression ratio = bigger, heavier foot than "stock" to kick it with :cry:

Share this post


Link to post
Share on other sites

Also, regarfing the "hard to kick". I'm not sure what factory compression is, but you're listing 13.5:1 - If that's a significant increase from factory, you would have a likewise increase in resistance in kicking it - big displacement + big compression ratio = bigger, heavier foot than "stock" to kick it with :cry:

im hearing that, but it makes me look like a woman when i kick it. :cry: im gonna check the cam timing, maybe thats off. but it seems to decompress right in the middle of the compression stroke.

alot of the time when i kick it, the kickstarter wont move. i guess you cant use auto decompression with a higher compression piston. when i do the starting drill, its really easy to kick over.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0