HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
panteramatt

yzf400 electrical

8 posts in this topic

Is the harness,cdi,and coil the same from the 400 to the 426? If it is different will it still work on one another?

Share this post


Link to post
Share on other sites

They have different connectors, do you have a 400 or 426? I have a complete working Electrics off a 98 400. PM me if intrested.

Share this post


Link to post
Share on other sites

I have a 400 in a honda 250r frame and was wanting to upgrade to a 426 and wanted to know what I would need to do the swap to keep cost down.

Share this post


Link to post
Share on other sites

They have different connectors, do you have a 400 or 426? I have a complete working Electrics off a 98 400. PM me if intrested.

I might be interested. I have a 400 and have been having a real hard time tracking down my ignition/bog problem. Gone through everything except for replacing my CDI or possibly a frayed wire in one of the harnesses somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0