HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jbyo

Fouling plugs

20 posts in this topic

Any one have any recomendations, I keep fouling plug with my 03 yz450f, that means I'm running rich right? If its something I can fix with a screw driver that would be awesome. Last year I fouled one, this year I'm on #3, thanks

James :cry: :cry:

Share this post


Link to post
Share on other sites

How does it start hot and cold? I would think turning in your fuel screw would help. Turn it in 1/4 turn increments. Does it foul while running or when you go to start it, it wont start so you change it?

Share this post


Link to post
Share on other sites

i would always foul plugs and they were carbon fouled... only if i wasnt on the gas all the time. i found the main jet was lean enough but the pilot was 3 steps too rich.

you need to check out the jets

Share this post


Link to post
Share on other sites

How fresh was the air filter? I mean did you just put in a freshly oiled filter before the plug fouled? I tried starting mine a couple of times right after I put in a fresh filter and I fouled the plug both times.

Share this post


Link to post
Share on other sites

Bikes been starting 1 kick, cold all summer, except when It takes 100 and I still can't it started, I take the plug out and its black

Share this post


Link to post
Share on other sites

Air filter was a little dirty.

Its funny my friend hasn't changed a plug on his XR600R in 8 years he rides it 2 times a week, doesn't kick over one kick but still kicks over. :cry:

Share this post


Link to post
Share on other sites

Lots of threads here on foulded plugs. For me, it would run great and start great all day, then the next day no fire without a new plug. My solution was 2 fold. 1) Stop using Mobil brand gas, for some reason that always did it to me. 2) When I start the bike on the stand, don't turn it off until it has gotten fully up to temp. If I start it and run it for 10-20 seconds to show a friend and then turn it off, then sometimes the next day it won't start without a new plug.

But in the years I've had it, if I don't use Mobil gas and make sure I always run it up to temp I have had zero problems with spark plugs!

Share this post


Link to post
Share on other sites

I've also had problems with fouling plugs on start up, 4 in one month. So I tried a differant brand (Autolite) now I've gone 2 months without incedent. The insulator around the NGK plugs is very porous to reduce heat buildup in the electrode wich also means it will soak up unburnt fuel and wala, a fuel fouled plug. :cry:

Share this post


Link to post
Share on other sites

mine has a problem starting after i wash it im pretty sure water gets down into where the plug is making it harder to start but not sure does anyone else have this problem?

Share this post


Link to post
Share on other sites

mine has a problem starting after i wash it im pretty sure water gets down into where the plug is making it harder to start but not sure does anyone else have this problem?

Nope, no problem after washing and I pretty much drench it. I even hose around the carb and up under the tank really well. Sounds like you've got a leak somewhere into something important. :cry:

Share this post


Link to post
Share on other sites

cant be that bad can it? i know sometimes when i take the plug out to chek it it has a little corrosion around it looking like it was wet :cry:

Share this post


Link to post
Share on other sites

I must be one of the lucky ones. I still have the stock plug in from when I bought the bike in June 03. I've been thinking I should change it anyway since it's been over a year. :cry: I ride/race the bike at least twice a month.

Share this post


Link to post
Share on other sites

I was fouled 2 plugs in a month on my 05' 450. I had black plugs with a little blowback. I went with a little hotter plug with 2 electrodes and leaned out the carb with the fuel screw now I don't have any problems. The bike has a little better response with the duel electrode plug. (they are a little pricey but you know that all the gas is getting burned. :cry: :cry: :cry:

Share this post


Link to post
Share on other sites

Sounds alot like my situation, start it up to make sure everything ok for a few minutes, then next time won't start, but with a fresh plug no problemo

Share this post


Link to post
Share on other sites

Sounds alot like my situation, start it up to make sure everything ok for a few minutes, then next time won't start, but with a fresh plug no problemo

Yes don't do this, that gives me a dead plug for sure. When you start it to check it out, let it run up to full temp for a few minutes before turning it off and I'll bet your problem is gone.

Share this post


Link to post
Share on other sites

the ceramic can get a wet carbon foul from not getting hot enough to burn it off. Thats why it sometimes requires a fresh plug to fire.

Always let the bike warm up properly before shutting it off. And dont rev it just before killing it. All you do is soak the plug with raw fuel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0