Is my frame true?

Hi guys,

Hopefully some of you experienced guys can help me with this one?

I just bought a brand new 2004 YZ 250 brought it home put a works connection glide plate on it and some rad braces.

Put it back up on the stand and it leans slightly to one side. Is this normal???

I broke the bike in (1 hour) and didnt notice any tracking problems in the dirt or anything. I guess I've just never noticed any of my other bikes do this.

Yes the glide plate is installed correctly and is tight to the steel frame.

Is this normal ?

Thanks

I'd bet that your stand is the culprit here. 2cents.gif

No it is not the stand.

I am pretty sure it is the two bottom tubes.

Today I took off the glide plate and put it back on the stand and it still leans very slightly (2-3 degrees) to the right.

I took the bike off turned the stand and placed it back on.

I did this a few times and it still leans.

I called a dealer and told them that I was looking at a used bike that was doing this (to get an unbiased response) and he said it should be okay and that it wouldn't make any difference in the bikes tracking anyway. He said that all bikes have a little quirk and told me not to let it scare me off if it is in good shape (no damage).

Any comments????

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now