HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
flack123

Clanking noise on Idle

16 posts in this topic

I have a 2001 XR650R. Last weekend, i went riding and i noticed a clicking noise coming from the engine at idle only. Its kinda loud. It has never done that before. I thought it was the valves or lifters, but those are fine. Any idea what that could be?

Thanks

Share this post


Link to post
Share on other sites

No, the noise started before valve ajustment. I only ride on the weekends and 2 weekends ago, everything was fine, and the past weekend, i started it up and this clicking noise started. I have the stock skid plate also.

Thanks

Share this post


Link to post
Share on other sites

I would re-check your intake valves at least. The intakes are the only ones that are usually out of wak on my bike. A lil tighte typically. The motors are noisy to begin with.

Share this post


Link to post
Share on other sites

I double checked the valves and they are find. I even took it to the dealer and had him check them. This noise that the bike is making is not normal. Do you think it could be the timing chain?? Like i said, it only makes this noise at Idle

Thanks

Share this post


Link to post
Share on other sites

Ya know...

After all said and done to my bike;

New piston, rings, crank, rod, main bearings, mild cam... (some of us know the story)... the idle is rough sounding.

It sounded as if a bearing is going bad, or something is kinda sloppy. I've even takin' my bike to 2 dealers where I know there's a 'good' mechanic on site... and they have all given me the nod as "it's okay". To the point of putting their hands over the exhaust to listen only to the motor, or venting it out of the building with hose/pipe (interesting concept in this one shop)....

I've still had a concern, and even had a couple fellow riders ask why it's so noisy... to have two more great mechanics tell me it's "okay".

Hmmm...

I'm still concerned, however I'll ride it as most everything is new or has been apart and back together a couple times to get re-done (like I said, some know the saga... :cry: )

Good luck.

Share this post


Link to post
Share on other sites

Thanks for the input. I talked again with my dealer and they are contacting Honda on the issue. There are thinking maybe the Automatic Decompressor on the cam. I have never heard of that, but i don't know much about the bikes engine. Anyone ever hear of that?? Do you guys think that could cause a clicking or clanking noise?? My dealer checked everything on top of the engine and says everything on top is fine. I'm lost.

Thanks

Share this post


Link to post
Share on other sites

Dude, I'm getting a little ticking on top myself... and I also just adjusted the valves... as for the auto decomp, I don't have one, I have a hot cam, they don't use the auto decomp. but I still hear a little ticking, I asked my friend who is a mechanic, and he said normal too!!! go figure... Just thought I would share that with you. :cry: :cry: :cry:

Share this post


Link to post
Share on other sites

hmmm...

See mine isn't really a "tick" ... it's more like a sound of nuts and bolts in a tin can. But it's not there ALL the time... just every so often you'll hear it. And it's pretty noticeable on my bike.

I also do have an Alum. skidplate. .. with no rubber or weatherstripping between it and the frame. Plus... the noise bounces off it like crazy so who knows...

I can live with the 'tick'... my CRF is even worse about 'noise'... but it sure is hard to get used to. Just "living" with it I mean.

Oh well. Ride on!

Share this post


Link to post
Share on other sites

hmmm...

See mine isn't really a "tick" ... it's more like a sound of nuts and bolts in a tin can. But it's not there ALL the time... just every so often you'll hear it. And it's pretty noticeable on my bike.

I also do have an Alum. skidplate. .. with no rubber or weatherstripping between it and the frame. Plus... the noise bounces off it like crazy so who knows...

I can live with the 'tick'... my CRF is even worse about 'noise'... but it sure is hard to get used to. Just "living" with it I mean.

Oh well. Ride on!

Yes, thats what mine sounds like kinda. I can live with it, i just want to make sure that its nothing major. My dealer is contacting Honda on the issue. I guess i will see what they say. Thanks for all the input. It all was helpful

Thanks again

Share this post


Link to post
Share on other sites

Yeah, I don't know dude. My 650R has ALWAYS made several types of noises; ticking, clacking, and knocking. I keep the valves adjusted correctly. Anyway, when the valves tick, you can barely hear it over all the other knocking and clacking sounds.

It only does the nuts and bolts in a tin can at a certain rpm.

All I know is that all the noises my bike makes are considered normal. It's got over 4,000 miles on it, and it's never had any problems or failures.

I think some of the noises, especially the knocking/clacking, is probably piston slap. But not sure.

LL.

'00 XR650R/uncorked/jetted/street legal

Share this post


Link to post
Share on other sites

hmmm...

See mine isn't really a "tick" ... it's more like a sound of nuts and bolts in a tin can. But it's not there ALL the time... just every so often you'll hear it. And it's pretty noticeable on my bike.

Does your "just every so often" happen to be the difference between when you are idling in neutral with the clutch out vs. idling in gear with clutch in? (with the neutral being noisier)

Share this post


Link to post
Share on other sites

With the clutch in or out, the noise is the same. I wish i recorded the sound it was making and uploaded it. Oh well.

Thanks for the help

Share this post


Link to post
Share on other sites

ok, maybe this will help. I recorded the sound and maybe someone has the same noise or has heard it before. Please, if anyone knows if this is normal or not. I have another 2001 xr650r and its not doing the noise at all. Just a reminder, this noise is at idle only. Also, the file that is on the link is like 3 meg. I hope it works for everyone. Also you need Quicktime to view the file.Thanks

http://www.daveandtrish.com/brpnoise.mov

Share this post


Link to post
Share on other sites

The link doesn't work for me. I get an error page. Anyhew, I wouldn't worry about it. I've heard of many many people trying to figure out what "that" noise is. [@#$%&*!], it's an XR, you can't kill it. I've only heard of a couple of failiures outta more than 2500 on the yahoo group (including my own) and they have all been on the big end. I say don't worry about it and run it hard.

Share this post


Link to post
Share on other sites

Sorry, i fixed the link. Please make sure you have Quicktime. Its a 3mb file.

Thanks for the help again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0