HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
HOOLPE

HIGH IDLE

3 posts in this topic

Hi, this is my first time on the board and this

looks a really informative site. Now for the question. Does anybody experience the problem of high idling when you come to a stop? It doesnt' occur all the time and it will go away if I blip the throttle a couple of times. The problem existed when it was stock and after I added a XR's pipe, manifold, uni and jetting. It's not due to the cable routings either because I've turned the bars lock to lock and the rpm's don't change. Thanks in advance.

Share this post


Link to post
Share on other sites

HOOLPE,

Turn the idle screw down a little. Quite a few of us had the same issue. Just back the idle down a bit and the "hanging idle" will go away.

Hope this helps,

Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0