HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
simch

Tranny Problems???

1 post in this topic

HI all. Just been out for about 60 miles this moring on some off road lanes near me, a beuatiful day here in the UK. My bike is an 04 WR 450 Uk model, with about 500 miles on it, about 50/50 on/off road.

Ride went well, but I noticed a couple of transmission "shunts" in 2nd and 3rd, under high load from low speed. First, the drive appeared to be coming in and out for about thre or four "shunts" lasting about half a second each, then all appeared fine. Next thing, all drive was lost from 2nd gear, again lowish speed, high load and it appeared to have jumped out of gear?

I later adjusted the clutch on the fly adjuster, and nothing hapened again all moring. When I ragged the thing along, it seemed ok, but am concenred I may ahve a problem that will mainfeast itself on some tricky steep 2nd gear climb.

Anyone else ever had this or know what it may be a symptom for? The motor all seems a bit rattly, but to be honest I have always thought that about this bike. I checekd the big nut under the clutch a few weeks back follwing advice on here regards to noisy motors but it was all fine. Bike has run fine since til today?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0