Sign in to follow this  
Followers 0
TallBoysWRF

WR450 auto-decomp. cam in a '99 WR400

9 posts in this topic

Has any one put a 450 cam in a 99 WR400? Is it possible. I've know it's possible in a 426 but what about the 400? I guess the 450 cam also boosts low end power. Are there any cons to doing this? Where is the cheapest place to get a 450 auto-decomp. cam?

Tim :thumbsup:

Share this post


Link to post
Share on other sites

Hi,

I've got mine on order from www.GenerationMX.com, it hasent't arrived yet (I live in Austrailia and things don't get here quick). It was US$ 89.95. Seemed reasonable to me?

From what I have read on this forum it seems that the cam will go into your model but search back through the posts and you'll find heaps on this subject. All good from what I've seen.

The main reason I am interested in it is so I can ditch the starting ritual, I've got an 02 426 and it already has more power then I can use. It would be nice to have a bit more bottom end though, even if I had to sacrific some top.

Share this post


Link to post
Share on other sites

How much easier will this make your bike to start. I have a new 01 426 and starting it is a B. Spent over 2 hours today and never did get it going. as you can guess, I am pretty PO'd right now.

Share this post


Link to post
Share on other sites

Well, thanks for the info but it does me no good. What I am looking for is if any one has put a 450 cam in an older 400? I know they work in the 426's but I have not seen much on the 400's.

Share this post


Link to post
Share on other sites

i've got a 450 cam in my 400 works just fine got lots of time one it no probs yet best mod you can do for the yz/wr 400/426

Share this post


Link to post
Share on other sites

i've got a 450 cam in my 400 works just fine got lots of time one it no probs yet best mod you can do for the yz/wr 400/426

Cool. I was thinking though, are the YZ and WR 450 cams the same or different? I don't know enough about the 450's or I wouldn't ask. Thanks :thumbsup:

Share this post


Link to post
Share on other sites

the yz and wr cams have different decomp pin locations.

does that effect how the cam opperates while the engine is running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0