smoking / loosing oil?

Hey guys i noticed my bike smokes on startup now and sometimes a little puff while riding. Also today I lost a little bit of oil, or maybe its my imagination. Any ideas what could be wrong? It seems like it has fine compression, but if it were the intake guides then wouldnt they smoke when it gets really hot? :thumbsup:

If it smokes at startup, after closing the throttle and/or idling but not when you're at steady throttle then it's probably mostly the valve stem seals. If it smokes all the time then it's likely the piston rings. That said, if your valve stem seals are leaking, odds are your piston and rings could also use changing. Might as well do a rebuild.

I have a similar problem. When I start the bike cold, it takes about 5 seconds or runing then you can see alitle smoke. It gets worst when you give it gas. But wait for 30 seconds more and it doesnt do it anymore. And it never smokes when I'm riding and its at operating temp. Could it be my rings or valve seals?

Funny thing is 1 year ago the previous owner paid $2600 bucks for a total rebuild, including new valves and valve seals. I have the receipts.

Im getting so pissed at this bike, I take care of it like its my baby, least reliable bike ive ever had. :thumbsup: This isnt the first problem.

I have a similar problem. When I start the bike cold, it takes about 5 seconds or runing then you can see alitle smoke. It gets worst when you give it gas. But wait for 30 seconds more and it doesnt do it anymore. And it never smokes when I'm riding and its at operating temp. Could it be my rings or valve seals?

smoking on startup only sounds like valve seals.

Smoking when ridding is rings.

This is really confusing me, after a little bit more riding it seems that while riding it puffs a huge cloud of smoke once a great while while on the go. Today it didnt smoke on startup but it did blow one big puff while riding. :thumbsup:

Silly question but what color is the smoke??

Blue is usually oil.

Black can be bad jetting

White can be a coolant leak.

It looks grey to me, and I'm not loosing any coolant and I must of checked the oil wrong last time becuase the oil level was higher. This smoking is so erractic, when I started it up and rode it tonight again it didnt smoke one bit. :thumbsup:

Going out on a limb here.. did you redirect your valve cover breather into your airbox like a lot of the offroad guys do? If so, check for oil in the airbox. Also make sure you're using the correct type/weight of oil and it's fresh. Did this start suddenly, or progressively get worse over time?

Are you seeing a cloud of smoke, or just a little puff that disappears as soon as it comes out? If it's a thin gray puff then it may be just fuel, 4-strokes do this some time. Does it smell like oil?

In the event you determine it to be valve stem seals; on most motors you can change the stem seals without removing the head, I don't know if it's possible on this motor or not. In short, you remove the spark plug and connect an air line. Put the piston at BOTTOM dead center, make sure all valves are closed and turn on the air. Now you can disassenble the valvetrain, including the valve springs, and as long as you don't get too out of hand pushing on things the air will keep the valves closed tightly and they won't fall into the cylinder. Now you can remove and install the valve stem seals. The only other trick is you need one of the valve spring compressors that don't have to wrap around to the piston side of the valve.

its a possibility that the ring end gap was too large and as the rings spin on the piston the gaps happen to line up sometimes its not a real big issue if thats it just check that before you rebuild the head! :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now