hELP. BLACK RUBBERY STUFF IN RADIATOR?

OK, SEARCHED THE FORUMS FOR THIS ONE W/NO LUCK. AFTER LOOKING IN MY RAD. I FOUND SOME BLACK STUFF FLOATING IN THE COOLANT. IT IS NOT OIL, MORE LIKE RUBBER. ONLY THING I CAN THINK OF IS THE PREVI0US OWNER PUT SOME BARS LEAK (or the like)IN IT. ANY IDEAS? WATER PUMP SEAL?

ALSO WENT FOR MY FIRST "KID CHASING" RIDE YESTERDAY. FOR THOSE IN MICHIGAN WE WENT TO THE LEOTA LOOP. FIRST THING, OOPS!!!! PW AND XR 50's DONT LIKE THE SAND. I SHOULD HAVE KNOWN BUT WE ALL HAD FUN. JUST STARTED A HOLE NEW ADVENTURE IN RIDING FOR SURE. IF ANYONE IS WONDERING, NO MY YZF400 DID NOT BOIL OVER, MY BIGGEST FEAR W/THIS BIKE. GOOD THING IT STARTS ON THE FIRST KICK THOUGH. LOL. NOW ITS OFF TO EBAY TO TRY AND FIND A BIGGER REAR SPROCKET!

First Suggestion

TAKE THE CAPS LOCK OFFFFFFFFFF

its equal to yelling

Next Check oil to see if coolant is evedent

Next flush the rad do not use any flushing chemical simply use water to fulsh it through

Next fill it with 100% distilled water and run it until the bike is at opertaing temp

Flush again

fill 50% distilled and 50% Coolant RUn normal see if the stuff comes back.

yeah i know about the caps lock.

i will do the coolant change, just wanted to know if anyone else had a similar problem. no coolant in oil or vice versa. got home late after the ride and had no time to do the obvious. thought it could of been a reg. prob.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now