HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ironhead

426 blowby

6 posts in this topic

I have an 01 426 that I believe has a good amount of hours on, not sure. it starts and runs great but I noticed it pushes alot of air out of the big breather hose down under the the flywheel cover. I also noticed a little oil drips out after I shut it off, 2 maybe 3 drops over a 1/2 hour period. it looks like there is just a little moisture in the oil, not white just a little lighter brown and a trace of foam in it. it is a little over full of oil and the anti-freeze hasnt gone down any that I noticed. I am new to the yamahas and dont know what is normal on these beasts so any help would be appreciated thanks :thumbsup::devil:

Share this post


Link to post
Share on other sites

It sounds normal. I had similar question after doing my 03 exhaust cam install, thinking it had something to do with that, but it had been doing it all along--- Just hadn't noticed.

Share this post


Link to post
Share on other sites

That is completly normal.... For the water that seems to be in the oil, I read in another thread that there is also some steam that can come out of the breather hose so that would be the source of the water in oil appearance... Thought something was wrong with my bike when i first got it and posted a simular question to yours. :thumbsup:

Share this post


Link to post
Share on other sites

That is completly normal.... For the water that seems to be in the oil, I read in another thread that there is also some steam that can come out of the breather hose so that would be the source of the water in oil appearance... Thought something was wrong with my bike when i first got it and posted a simular question to yours. :thumbsup:

As stated above All Normal.

The spuggy that comes out is normal as well depending on your climate its a mixture of moisture and oil that gets beat to a froth and then collects and leaks out of the tube after a ride.

Things to be fearful of if you see smoke coming out of the tube or excessive oil.. Thats a :devil:

Share this post


Link to post
Share on other sites

Thanks guys, that makes me sleep a little better. I thought it was the beginning of the end and I just started to like her. I had a klx 300 before and, well its no secret the performance bar was a little lower but you just hammered that thing and changed oil with zero problems. now with this kind of H.P. I am kinda paranoid when it comes to dependability. after all it feels like a top fuel dragster in comparison and they like their maintainance. :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0