Sign in to follow this  
Followers 0
ricky1

Off Topic IE help please

9 posts in this topic

Once again I am not getting any icons on my web pages. I have white boxes with red x's everywhere. I have checked my security settings and they are set at medium. Can anyone help?

Thanks,

Rick Fuller

Share this post


Link to post
Share on other sites

You Probably have the java script disabled. Check your securtity setting in IE

via

Tools/Internet Options / Security.

The one are you look for is the internet tab.

Look at the settings there see if java is disabled or just set to default and try

Where you the one that had IE issues before ?

Did you upgrade to 6.0

[ June 30, 2002: Message edited by: E.G.O.**** ]

Share this post


Link to post
Share on other sites

E.G.O.

I went into the security settings,and do not have a internet "tab". the only place where I found "java" was in the advanced tab. I clicked on the restore defaults button, restarted, and things are better. Thanks for the help

Share this post


Link to post
Share on other sites

yes, there is a internet icon, and it is highlighted, but I don't see anything about java or javascript

Share this post


Link to post
Share on other sites

Thats the seeting I spoke about, Sorry bout that. You should see a settings icon in the lower right side, from there you can reset defaults of look through the custom settings...

Hope that helps. If you are using a firewall the fire wall should have customized this area for you. You may have to change settings in the firewall, (Only if you have one)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0