Sign in to follow this  
Followers 0
BlueThunder

Who has smoked their cdi box?

20 posts in this topic

Bike was running fine one minute.....next minute I have ZERO spark. Tested all electrical connections, all electrical parts ie; kill switch, coil resistance, etc. Get to the CDI tests and get readings that are way out of spec? Anyone else go through this grief and, if so, is a Vortex CDI box really worth an extra $170 over a stock box? I REALLY HATE ELECTRICAL TROUBLESHOOTING :thumbsup: !

Share this post


Link to post
Share on other sites

I've had three different Yamaha 's over a 20 year period and ride them quite often. Never once have I ever had problem with the coil or cdi box

Share this post


Link to post
Share on other sites

And as a tech by trade for 25+ years, I can personally tell you a poor reading or out of spec, especially if your just using ohms scale doesnt mean anything. Its a crap shoot, look for opens or shorted stuff, but out of range wont mean much. Good luck, have a buddy with a WR? Maybe borrow his CDI for a test, but make sure coil resistance isnt too low, this will take out the transistor that controls the feild in the coil itself from excess current. I know, I just told you out of spec isnt too important, but on a coil, its a good test, on semiconductors, it doesnt mean much. :thumbsup::awww::lol:

Share this post


Link to post
Share on other sites

TMT...if the specs are meaningless, why does the Yamaha factory manual even give specs to check in the first place? Coil specs are right within tolerance, yet I have NO spark. Next culprit down the line is the CDI box, which has totally "out of spec" readings on 2 checks and and no continuity on the Source coil 2 reading(OL). Leads me to believe the CDI is tits. No rookie here BTW....MMI grad in 94. Just wanted to hear if someone else had this experience before I fork out $250 for a new box. Unfortunately, all my friends ride KTM's so a donor CDI might be difficult. :thumbsup: My only other guess would be the dreaded "sheared woodruff key", but I didn't think that was an issue with my old tech WR?

Share this post


Link to post
Share on other sites

Hi there, I think mine may be on the way out. My 2001 WR426 has been giving a harder start than it used to then a bit of spluttering when running and now wont start at all. I thought it was dirt in carb but now after looking at a very red spark am wondering if its the coil? Did you ever find your source of trouble?

Share this post


Link to post
Share on other sites

Not yet madbajan...problem occured only yesterday and I am still troubleshooting. The coil seems to be fine, the CDI box seems to be the problem. I am going to check all components in the ignition system and try to narrow it down since a new CDI box is around $250 and once you install it, you own it(no returns on all electrical parts is standard practice at the parts house). You might try and pull your coil off and check resistance in the primary and secondary windings to confirm whether it is good or not. It is a simple test with a ohm meter and it is shown in a factory Yamaha manual in ignition troubleshooting section. I doubt your coil is the problem but stranger things have happened? :thumbsup:

Share this post


Link to post
Share on other sites

That was a quick response bluthunder! I see we are not the only ones who have experienced this trouble.I live on the island of Barbados in the caribbean and access to help on bikes is a difficult one, electrics are the worst as you cant see the trouble.please keep me informed and if I figure it out I will post you and let you know. Dont have any meters or such but the spark has a reddish look as opposed to a blue look so figure voltage is weak somewhere. It has been happening for a while now and I thought it was gas but then changed to a new plug and bingo all was well then troubles have restarted again, I'm out of plugs now. Good luck with yours.Adam

Share this post


Link to post
Share on other sites

hey toyota, I heard a rumor a few months ago that Yamaha engines are used in Lexus vehicles. Is that true?

I think i have heard that Yamaha helped develop the engine used in the Celica GTS or something..They helped them design it so it could rev to 8K safely..So if they really did..than i'm sure some of there stuff is used in the lexus too.

Share this post


Link to post
Share on other sites

And as a tech by trade for 25+ years, I can personally tell you a poor reading or out of spec, especially if your just using ohms scale doesnt mean anything. Its a crap shoot, look for opens or shorted stuff, but out of range wont mean much. Good luck, have a buddy with a WR? Maybe borrow his CDI for a test, but make sure coil resistance isnt too low, this will take out the transistor that controls the feild in the coil itself from excess current. I know, I just told you out of spec isnt too important, but on a coil, its a good test, on semiconductors, it doesnt mean much. :thumbsup::awww::lol:

i agree.i have tested new stuff off the shelf that reads out of range.

Share this post


Link to post
Share on other sites

Lexus/Toyota have been in each others pockets for a long time now.

take a look at a yami 225 4stroke outboard. then look at a toy truck v6 block. :thumbsup:

Share this post


Link to post
Share on other sites

burned..."out of spec" is one thing, I can live with that if the bike fires properly but that source coil 2 reading an OL on auto range and every manual range of the meter is troubling. Do you agree? I can only guess that some semiconductor or ? (not overly familiar with the guts of a CDI box) is toast. Weird thing is that it read OL multiple times, then got a reading that was WAY out there, now consistently reads open. Positive this was not a fluke, tested the correct prongs on the box, the same, EVERY time.

Share this post


Link to post
Share on other sites

Source coil implies a coil, prob'ly down under the rotor....at least that's how I would read that. And if the source coil is open, you wouldn't have a spark........

Share this post


Link to post
Share on other sites

Problem has been SOLVED! Wire from the pickup coil to the CDI box was grounding out on the frame. Cheap fix but it took a little time to troubleshoot....beats paying $250 for a CDI box though. Thanks to all for your input and suggestions. :thumbsup:

Share this post


Link to post
Share on other sites

What symptoms did you have with the burnt stator? My bike is eating plugs and has very weak red spark. seems like there are quite a few others experiencing similar difficulties on this model year.I just need to get to the bottom of this before ordering a bunch of unnessessary bits.

Share this post


Link to post
Share on other sites

hey toyota, I heard a rumor a few months ago that Yamaha engines are used in Lexus vehicles. Is that true?

This fall, Lexus is releasing the IS 350 GT. The 3.5 L V6 develloped and produced by Toyota/Yamaha partnership, produces 300 HP with the VVTLi head, specifically designed by Yamaha.

Share this post


Link to post
Share on other sites

As a part of the post Hijack...

I think that Yamaha has been sellings it's top end technology to auto manufacturers for a while now. The old Ford Taurus SHO motors featured Yamaha top ends too.

Share this post


Link to post
Share on other sites

All post hijackers will be dealt with accordingly! This is a post about ignition troubleshooting you chuckleheads! :thumbsup:

Share this post


Link to post
Share on other sites

The wifes' 98 Tarus SHO has a 3.4 V8 engine built completely by Yamaha. Her previous Tarus SHO (95-96?) had the V6 which had a Ford short block and Yamaha heads and intake. She said the V6 was faster because it was quite a bit lighter.

:thumbsup: Sorry, couldn't help but to keep this hijack going :awww:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0