HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Scott_Aldahl

Transmission failure?

2 posts in this topic

00 426. Noticed this a couple of times. 5th gear about 3/4 to full throttle. Bike lurches back and forth like the transmission or the clutch is slipping for a split second. Doesn't happen every time but enough to be concerned. Any thoughts????

Share this post


Link to post
Share on other sites

Juts my experiance on my 00

I noticed this or should say agonized with this becouse of me Big Butt Feet.

In 4th and 5th if I was really on it standing up in long trail straights My foot would get caught in the shifter and lift it slightly.

Only when I was standing or transitioning

This caused the effect you are asking about "FOR ME"

Not sure what the situation is for you. if its simular I did the Peg Mod and have not experianced it yet

[ May 31, 2002: Message edited by: EgoAhole ]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0