Sign in to follow this  
Followers 0
work4matt

Clutch Problem - HELP! HELP!

16 posts in this topic

Hey everyone, this is the first time I've really needed technical support from this forum and I'd really appreciate any advice as I have a big race meeting coming up on the weekend!

The standard original cluth on my 02 426 was starting to slip, so I took the advice of a friend and added one extra steel plate to the clutch assembly to bulk up the mass of the clutch to prevent it slipping. This lasted for about 2 meetings but my clutch was slipping again.

I have since purchased the 9 genuine Yamaha clutch fibres. To those that know, 8 are the same and 1 has a slightly larger diameter hole. This plate goes on first and the larger hole allows two small steel rings to fit inside which acts as a spring.

Anyway, I built the clutch back up with the 9 genuine fibres and the 8 original steel clutch plates. (The extra steel plate I bought I left out, as I only bought this to bulk up the original slipping clutch) The steel plates look ok to me, they are a little discoloured and only one of them has a slight score mark on one side.

However, after firing the bike up, the clutch now seems to be dragging. When I put the bike into 1st gear it very slightly starts to creep forward and is very difficult to select back to neutral. Infact in order to get any clutch action, I had to adjust the cable to its maximum tightness and adjust the on-the-fly lever adjuster alot.

Can someone please offer advice as I am now pulling my hair out, I've had the clutch in and out about 5 times now!

Share this post


Link to post
Share on other sites

If your clutch basket is notched, or your inner hub notched, both will cause this severe dragging in neutral.

I doubt it hurts anything, but is very annoying. I had god success using a dremel with a fine polishing bit to remove the notches on my bike. I was able to get another 6 months out of the stock basket by doing this.

Share this post


Link to post
Share on other sites

The clutch basket must be insert correctly so that you can hear that it is touching flat metal against metal. Then you insert the ring that must be between the first basket that transfers the power from the engine to the plates and on to the inner basket. IF that ring is not in perfect place you will tighten the first basket and the second together which make the bike ride although you pull the clutch. The power will go trough the friction between theese two instead of trough the plates.. So when you have tightend the baskets togehter, make sure the can turn freely from eachother before putting the plates in.. :)

Share this post


Link to post
Share on other sites

Some things that haven’t been mentioned are pressure plate, push rod, and cable.

I would also check your push rod that goes through the motor. I have had some of these that have mushroomed over the ends. If the ends are out of shape you would have a problem with not enough length to disengage your clutch fully.

Your pressure plate could be worn beyond tolerances. When you added the extra metal plate you increased the size of the clutch pack and could have very well ruined your pressure plate.

Also, when was the last time that you replaced the cable? Cables stretch over time.

All of these things could have affected your clutch.

Share this post


Link to post
Share on other sites

There is a plate, unannounced in the manual. It is labeled FP8 on the friction plate, and it took us like 10 mins to figure out it was there. It has a bigger inside area, and it goes on last so the pressure plate can slip into it. If you do not put this plate last, the pressure plate will move only a little bit.

Share this post


Link to post
Share on other sites

Hey everyone, thanks for your help and advice!

Just thought, the bike is still using its stndard original clutch cable. I might try changing this tonight after work. To be honest the cable is already adjusted to the max on the adjuster on the casing.

Do cable stretch that quickly, the bike isnt even 2 years old yet!

I thought a clutch cable would last ages.

Share this post


Link to post
Share on other sites

I try to change the cable every year, but I ride moto and am very hard on my clutches. I have had about every trouble there is with a clutch.

I have never seen nor have I heard of what bushy is talking about. The only thing that is even close to sounding like what bushy is saying (I am not saying you are wrong, but I haven't seen it) is the inner most clutch plates. They have a spring and a specially shaped friction plate.

Share this post


Link to post
Share on other sites

Its really weird, because when we put in a new clutch boss on my bike, my father and I couldn't get the clutch to engage all the way. What im talking about Doug, is there there is a friction plate that goes on last, atleast on my bike, and it has a bigger cut out area, to match the underside of the pressure plate prefectly. Its not even in the manual.

Share this post


Link to post
Share on other sites

I would have to take a look at the parts break down on that one bushy.

Like I said I have seen the special plate on the very inside of the clutch pack. I don't doubt that you are right, Yamaha makes some things very weird.

Share this post


Link to post
Share on other sites

If I had an extra clutch cover gasket, I'd take it off right now and take a picture of it.

Share this post


Link to post
Share on other sites

I would look at the manual it sounds like you have extra parts in there or the inner hub and basket are notched.

Share this post


Link to post
Share on other sites

There is a plate, unannounced in the manual. It is labeled FP8 on the friction plate, and it took us like 10 mins to figure out it was there. It has a bigger inside area, and it goes on last so the pressure plate can slip into it. If you do not put this plate last, the pressure plate will move only a little bit.

Are you sure that one goes in last? I don't have the manual in front of me, but on my '01 I could swear that the funny friction plate went in first. You might want to carefully double check the schematic.

Share this post


Link to post
Share on other sites

My bike must be the oddball of something, because my clutch would not engage if FP8 didnt go in last. There no use in me telling you guys, nobody thinks im right :).

Share this post


Link to post
Share on other sites

My bike must be the oddball of something, because my clutch would not engage if FP8 didnt go in last. There no use in me telling you guys, nobody thinks im right :).

But have you compared it against the picture of how it is "supposed" to go?

Share this post


Link to post
Share on other sites

Yes I am looking at the picture right now

Install the clutch plates and frition plates aalternately on the clutch boss, starting with a friction plate 1 and ending with a friction plate 2

I could have sworn there was a FP1, FP2, and FP8 marked on the plates. Maybe I was just seeing things :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0