HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Weezer_#_1

400/426 Svc Manual on PDF file??

13 posts in this topic

I know Motoman had one on his site but I cannot locate his site.

Can anyone help me find it or know where I can get the svc manual on disk??

Thanks

Share this post


Link to post
Share on other sites

I don't have the pdf, but let me know if you have a lot of trouble finding it and I can put the '01 manual in .bmp form for you.

Share this post


Link to post
Share on other sites

Merfman

I just chked the site it is working I can get the tech stuf and picks no worries

Question

1: What Browser you using, Netscape, IE or ?

2: What Version of Browser

3: Are you using AOhell, CompuuccServ or ?

Share this post


Link to post
Share on other sites
Originally posted by EgoAhole:

Merfman

I just chked the site it is working I can get the tech stuf and picks no worries

Question

1: What Browser you using, Netscape, IE or ?

2: What Version of Browser

3: Are you using AOhell, CompuuccServ or ?

Netscape vers 4.79

Using work account. I'll try again from home. I had problems with moto's account on the other site, when trying to access from here.

Merf

Share this post


Link to post
Share on other sites

Merfman

Motoman is using Frames in his site, Netscape 4.7 has a problem with frames.

Upgrade to Netscape 6 and the issue should go away

Share this post


Link to post
Share on other sites

I have the new netscape at home. Using 4.79 at work 'cause that's what they give us. May have something to do with the fact I'm running on a unix box... :)

Merf

Share this post


Link to post
Share on other sites

Ya I just tested 7.4 on the Solaris I have same issues, I am now setting up net 6.2.1 this should resolve the problems. Netscape now supports most 80% of the internet standards... :)

Will let you know

[ April 16, 2002: Message edited by: EgoAhole ]

Share this post


Link to post
Share on other sites

Merfman

Netscape 6.2.2 is working just fine,

Solaris requires a **** load of patches (SUNprise)

But the WIndows Ver works great

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0