What is this noise

at the 12 second mark?  Seems like it's a loose chain issue, but it was set at 2" before I left.  Not the cam chain, I hope.

 

https://www.youtube.com/watch?v=eG0BqTqLObA

 

It's kind of a rattle that comes when I lug it down.

Edited by Nuklhed

The bike probably has about 1200 miles on it and around 60-65 hours.  The way I ride it, I can't believe the valves/timing chain are already out of adjustment.

 

Thank you for any and all help.

Edited by Nuklhed

Just finished checking the valve clearances.  All are good, slightly on the min side of the range. 

 

I think the cam tensioner is automatic.

 

One thing I did find that might be related to my crappy starting--the spark plug boot wasn't pushed all the way down. There's corrosion down there and on the spark plug.  Once I get a new plug and blow off some steam, we'll see what happens.

 

I re-used the gaskets and o-rings.  All were in good shape/not deformed.

 

We shall see.

Sounds like the rear chain, no issue.

Thanks.

Makes me wonder if the stock chains are garbage.  Stretch much?

 

I remember as a kid riding an XT550.  The chain kept getting loose...Dad says, just keep tightening it.

Luckily, I only had to push it about 1/4 to the road when it finally snapped on me.

 

The wr450 chain seems to need a regular amount of adjustment.

That's called chain slap.

The chain protector strip slaps against the hollow swingarm and it's loud.

 

You need to remove the plastic rub strip from the swingarm and lay down a thick bead of Silicone seal.

Let it dry before reinstalling the strip.

 

The stock chains are cheap.

 

The rear wheel alignment is critical to get the chain straight. 

The little hash marks on the block and swingarm are sometime off by as much as 2mm.

View the chain from the rear to see if it is twisting.

Not sure why mine cured itself. Once I got rid of the original oring chain, and got a new one, mine no longer ever slaps,, or more like a ratchet sound.

Thank you Krannie and Tree walker.  I also heard from my LBS to look up TM tech as a replacement set for the roller, guide, and block.  The stock ones are crap-ola.

Mine still does it with a new aftermarket chain, I don't worry about it

Mine still does it with a new aftermarket chain, I don't worry about it

 

If you don't insulate the rub strip from the swing arm, you WILL wear a hole right through it, eventually. '

Only takes about 150 hours if it's really bad.

 

IMG_2327.jpg

If you don't insulate the rub strip from the swing arm, you WILL wear a hole right through it, eventually. '

Only takes about 150 hours if it's really bad.

IMG_2327.jpg

Just came in from the garage threw a bead of silicone down

Thanks, everyone, for the help.  I replaced with a TM designs slider.  Much stronger material (rubber v. plastic).

It's even so much quieter that I can inform my buddy that his YZ450 needs a new chain slider!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now