1999 yz400f clutch will not disengage

I know this topic has been covered.

But I cannot find a thread where the OP let us know how his problem was fixed.

I don't mind throwing parts at it, but it's a waste of money to fix things that are not broken.

Symptoms: rear tire only moves freely when in neutral. When on stand, if I put bike in gear and fully pull clutch lever , the tire still cannot be moved by hand.

Let me start off by saying that I am physically moving the push lever (#20 in diagram) by hand, so we can go ahead and rule out a poorly adjusted lever or stretched cable.

The clutches are brand new.

The basket does NOT seem to be notched enough for the plates to be catching.

The springs holding the pressure plate in place are new as well.

I am not sure if they are OEM specs.

With the cover off, and the springs removed from the pressure plate, I can pull the push lever and disengage the clutch.

As soon as the sprigs are back on, it will not disengage.

Since everything else seems to be ruled out, I can't help but think that my push rod (#19) and/or push rod lever (#20) are worn out. (Pictures included of wear) Are these a wear item?

Are my springs holding my pressure plate on too heavy?

ImageUploadedByThumper Talk1467830471.941909.jpgImageUploadedByThumper Talk1467830659.064988.jpgImageUploadedByThumper Talk1467830704.451351.jpgImageUploadedByThumper Talk1467830744.589200.jpgImageUploadedByThumper Talk1467830774.358165.jpgImageUploadedByThumper Talk1467831055.046979.jpgImageUploadedByThumper Talk1467831076.064257.jpg

Forgot to upload diagram ImageUploadedByThumper Talk1467831345.044644.jpg

Maybe the throw is off somewhere between the push lever and pressure plate...

The 426 has a ball between the long push rod and the shorter one, which would seem to alter the effective length of this part. Maybe you have some clutch part (s) that require this longer assembly, i.e. maybe you need that ball (pn: 93511-32027-00 )

So with the springs in, and with the clutch disengaged, can you see the pressure plate move out?

That may have been one of my posts that you saw if you were looking in the 250F forums. I haven't had time to work on it yet but I have a new OEM clutch and springs along with some Yamalube in the garage ready to go in. I plan on updating my findings when I get it done.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now