HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

crash279

2014 YZ450 Wiring Question

11 posts in this topic

I have been working on a 2014 YZ450 and after I got it completely wired up it has been giving me some problems.  The headlight is the Baja Squadron XL for the WR450 along with the dimmer switch that is sold additionally.  I pulled power from the light grey wire that the Baja Designs harness plugs into (see pics below).  First off, the bike wouldn't start after I had it wired and so I pulled everything that had power going to it and nothing happened.  So then I pulled everything at the ground.  Then the bike started.  I plugged everything back in one by one until the ground for the headlight was plugged in and the bike died.

 

Does anyone have any ideas on where I went wrong on this one or what the issue could be?

 

 

20160619_125144.jpg

20160627_135513.jpg

20160627_135524.jpg

20160627_135547.jpg

Share this post


Link to post
Share on other sites

Harness plugs into where condenser is connected

 

Would it matter which wire I pulled power from?

Edited by crash279

Share this post


Link to post
Share on other sites

Where is that located?

Under the seat

I used this picture as an example.

See the little wires on right side of black capacitor, that's where the lighting stuff plugs into.

20150123_142100_zps0jfserkf.jpg

Share this post


Link to post
Share on other sites

Under the seat

I used this picture as an example.

See the little wires on right side of black capacitor, that's where the lighting stuff plugs into.

20150123_142100_zps0jfserkf.jpg

 

Should I pull from the red wire or the black wire?

Share this post


Link to post
Share on other sites

Would it matter which wire I pulled power from?

Yes and no, if the wiring is directly off the power source and by-passes the capacitor, the bike will not run or start.

Share this post


Link to post
Share on other sites

Should I pull from the red wire or the black wire?

Your wiring harness needs both a female and male in. Disconnect the stock unit and plug in your unit. It's really quite simple. You have a picture of your wiring harness?

Share this post


Link to post
Share on other sites

Your wiring harness needs both a female and male in. Disconnect the stock unit and plug in your unit. It's really quite simple. You have a picture of your wiring harness?

I've got the Baja Designs harness, but I ended up making my own.

1467075463830.jpg

1467075509588.jpg

1467075553715.jpg

Share this post


Link to post
Share on other sites

Okay, now it's starting to make sense.  Apparently they changed the location of the condenser and I just found a diagram that's starting to make sense now lol.

1 person likes this

Share this post


Link to post
Share on other sites

Just a FYI, they changed the location of the capacitor/condenser in 2014 but once I put two and two together everything works great! Big thanks to Ouch for setting me straight!

1467139553793.jpg

1467139567099.jpg

Edited by crash279

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now