2002 WR-426 4th Gear Stutter

Hey all. Just got a 2002 WR426. Great bike, totally love it. Only issue is that when I shift into 4th gear, it has uniform spurts of power. Less than a second I have power, then I dont, then power, then dont. Anyone else have this? Know of a fix, or whats wrong?

Thanks.

 

Edit: I have not felt anything in 5th gear thats anything different than it should be

Edited by SamT

Dogs on 4th are worn. pull it apart and replace as necessary.

Hey all. Just got a 2002 WR426. Great bike, totally love it. Only issue is that when I shift into 4th gear, it has uniform spurts of power. Less than a second I have power, then I dont, then power, then dont. Anyone else have this? Know of a fix, or whats wrong?

Thanks.

 

Edit: I have not felt anything in 5th gear thats anything different than it should be

 

Do the rpms rise and fall during this 'sutter'.........

Do the rpms rise and fall during this 'sutter'.........

 

Not that I noticed. I wasnt listening for that unfortunately. I got it out of 4th as soon as I could.

Dogs on 4th are worn. pull it apart and replace as necessary.

Okay. Should I replace 4th gear too? And should I do the same to 5th, or any others?

And while I have the engine apart, is there anything else I should replace?

And does anyone know where I would find the parts I need to order?

Jack s*** is coming up in google.

 

And also, is there anything I can do to prevent this happening in the future?

Edited by SamT

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now