dirtpaw12

2001 YZ426f problems

10 posts in this topic

Just got the bike, had to change the spark plug to get it running plus rarely will crank while kickstarting mostly just bumpstarting, and the muffler glows darkesh red, maybe it's because I'm riding with the choke on because will only idle with it on???? Suggestions

Share this post


Link to post
Share on other sites

Just got the bike, had to change the spark plug to get it running plus rarely will crank while kickstarting mostly just bumpstarting, and the muffler glows darkesh red, maybe it's because I'm riding with the choke on because will only idle with it on???? Suggestions

 

The first thing you should do is pull the carb apart and clean it. It is likely a clogged pilot circuit that is causing you to leave the choke on. 

Share this post


Link to post
Share on other sites

We cleaned the float bowl

What about the glowing muffler?

 Cleaning the float bowl isnt going to change anything. You need to clean out the passage ways and jets. A clogged jet means that the bike wont get enough fuel which is why you need to use the choke. 

 

When you say muffler, do you mean the end muffler/silencer or the header ( portion that comes out of the front of the motor)

Share this post


Link to post
Share on other sites

The header

 

If it is happening when your are idling for an extended period of time that is fairly normal. Cleaning your carb may reduce this though because it seems your bike is running lean which can lead to higher operating temps

Share this post


Link to post
Share on other sites

The header glow is normal up to a a point, but the fact that it won't stay running without the choke on is a pretty clear indication that the pilot jet is blocked.  

Share this post


Link to post
Share on other sites

The header glow is normal up to a a point, but the fact that it won't stay running without the choke on is a pretty clear indication that the pilot jet is blocked.

Okay so blew all the jets out with airhose and still won't idle will take off and stick a needle through them and if that don't work should I order a rebuild kit?

Share this post


Link to post
Share on other sites

Okay so blew all the jets out with airhose and still won't idle will take off and stick a needle through them and if that don't work should I order a rebuild kit?

You can try just a new pilot jet if you don't feel like paying for the whole rebuild kit right off the bat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now