Need help with top end rebuild

Hey guys I just finished putting back together my top end after replacing the head gasket on my 06 yz450f and it won't start. I've cleaned the carb inside and out and the timing is right according to the manual. The only thing that I can see is that the valve clearances are pretty low, the manual says the intake should be 0.10 - 0.15mm and the exhaust should be 0.20 - 0.25mm but 2 of my intakes are 0.076 and one is 0.102 and I can't even get my smallest feeler guage in the exhaust. This is my first time doing the top end on this bike so I'm not too sure where to go from here if this is something that would cause the bike from not being able to start or whether I should go buy new shims or "adjusting pads" or if there's something else that could make things easier. I tried to keep all the caps and shims separate so I would know which ones went where but the bench they were on got cleaned off so they all got mixed up so I'm not sure which one is which now. Any help would be appreciated!!

Thanks, Alex.

If you can't get a feeler under the exhausts, there's a problem.  

 

Double check your cam timing before taking it back apart.  If the cams are out of position badly enough, the exhaust cam might be bearing down on the lifters,

 

Then remove the cam and lifters and check that neither of your valve shims are tilted in the pockets.  They can get stuck part way down to where they belong and decrease clearance.  

 

Outside of that, if it's assembled right, you probably should have replaced the exhaust valves.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now