HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
reellentless

Part Identification Help Needed

11 posts in this topic

Hello All,   I am back for some help from a great forum.  I was on here years ago (7-8 years ago) when I rode a lot, but then I took a second job and the bike sits a lot.    Anyway I have been riding the bike (2005 WR450)  just enough to keep good fuel and keep it running up until  the last two years.   Needless to say I had to take the sub frame loose to get the carb off.  Now it is running and time to put back together.  (Garage running....as we have a foot of snow on the ground)  I had the sub frame loose and not everything back on or tight while I test ran it and adjusted the carb.    I saw I stepped on this part as it had vibrated off.   Can someone help me as to where it belongs?   I'm thinking some place on sub frame due to oval hole for adjustment.   

IMG_2250 (1).JPG

IMG_2251.JPG

Share this post


Link to post
Share on other sites

I have a 2010 YZ450F, it has the same washer/ tab thing on the right hand, forward, lower engine mount. I have no idea what they are for. I don't remember seeing one on my WR but it had been through several different owners.

1452298124378.jpg

Share this post


Link to post
Share on other sites

Actually, that looks more like the funky washer on the bolt that attaches the middle of the exhaust to the subframe.

 

I have never seen anything other than a regular flat washer on the motor mounts of the steel frame bikes.   The parts

fiche shows a washer like in the picture SAKS posted for the aluminum frame bikes but it is not present on the steel frames.

Share this post


Link to post
Share on other sites

I have had my 05 apart many times and have never anything like that on my bike . 

 

Pretty sure that is not from your WR . 

 

It kind of reminds of an old car carb shaft lock washer .

Share this post


Link to post
Share on other sites

Deep Purple Bruise!  You are the man!  BAM!   Exactly the part as it was not off the motor mounts as I checked that.   I just about put it all back together but so glad I waited another day.  Will be putting it back together tomorrow, and hope for an outside ride if the weather holds another day or two and the roads clear.  Thanks a lot....this place is awesome.

Edited by reellentless

Share this post


Link to post
Share on other sites

I have had my 05 apart many times and have never anything like that on my bike . 

 

 

Most people won't see that part because it's supposed to stay captive on the sub frame (thus the tabs). It's to keep the pipe from chafing at the aluminum mount tab.   Usually won't fall off, but....

Share this post


Link to post
Share on other sites

Most people won't see that part because it's supposed to stay captive on the sub frame (thus the tabs). It's to keep the pipe from chafing at the aluminum mount tab. Usually won't fall off, but....

That makes sense, but that means mine are installed wrong....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0