HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
madriders86

cam timing help on my 98 wr400

2 posts in this topic

I'm doing my first valve adjustment on this new to me WR.

 

Let's call the setting in the first two pics position 'A' The punch marks on the cam sprockets look more correct to my untrained eye, but the cam lobes look like they aren't positioned correctly.

 

20151209_133338.jpg

20151209_133356.jpg

 

 

In position 'B' I have retarded the intake cam one tooth. The punch marks look incorrect but the cam lobes are more symettrical.

 

20151209_133713.jpg

20151209_133731.jpg

Flywheel is at the 'I' in 'HI'.

 

So what gives? Which is the right way? Is my timing chain stretched?

Edited by madriders86

Share this post


Link to post
Share on other sites

The more I think about this the more I am tempted to replace the timing chain here. Does anyone have the correct flywheel pull that they would be willing to lend?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0