the best main ground connection point on 2003 wr450f

Hi,

 

Just wondering what is the best connection point for the ground coming from the battery? Having major issues with the elec start so im going back to the beginning to make sure everything is correct. I didnt have the luxury of taking it apart so im not 100% sure where everything belongs.

 

thanks

Pretty much anywhere on the frame.

Ground wire normally runs from the battery to one of the starter mounting bolts

^ exactly that ^

Excellent, cheers lads. Just wanted to make sure.

Ok, so I got it all connected, have plenty of power in the battery, getting the tick from the relay, just under 13v at starter when button is pushed, but no life from the starter...any ideas?

Ok, so I got it all connected, have plenty of power in the battery, getting the tick from the relay, just under 13v at starter when button is pushed, but no life from the starter...any ideas?

 

 

Will it kick start? 

yep, she is kick starting. I think I have narrowed it down to the starter being buggered. Took it out and connected to a battery and it only seems to fire for about 3 or 4 times then it seems to hit a dead spot. One thing I have noticed though is that when I took the starter gear drive cover (not sure of the proper name) off, it seemed to have a bit of a milky texture to the oil, but the main engine oil is new and looks how oil should.

I think your right about the starter being bad. As for the milky oil, it's probably just condensation, nothing to be concerned about.

These starters are prone to developing dead spots...    

 

what most people do is rock the bike backwards in gear (2nd gear is good enough) which rotates the

starter off of the bad spot and it will usually work.      You will still need to replace starter at some point

if that gets annoying enough or it eventually quits entirely.

I do hope its condensation, hopefully it will clear up when I take it for a decent ride ;)

 

I did try that with the starter. It did try turn the engine but the starter just made some wierd noise. ill have another shot on my days off.

 

Next question...the two black wires that come from the brake lever, do they connect to the same coloured wires behind the headlight? Most of the electrical plugs seem to have somewhere to go apart from these two wires. Some of the wiring looks a bit suss so im wondering if something is missing or maybe i have done it incorrectly...will try put some pics up soon so u can see what im dealing with.

 

Thanks again for all the responses, as you can prob tell im pretty new to this and really appreciate all the good advice.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now