Sign in to follow this  
Followers 0
TRexCantFap

I think the previous owner wired in Trailtech Vapor wrong

3 posts in this topic

2005 WR450. The previous owner has the trailtech wired up to the button that you press to turn the battery on. When the engine is on the trailtech turns off. Does that button lose power when the engine is on? What would be the best place to wire it up?

Share this post


Link to post
Share on other sites

Wire it directly

You must have a fresh battery even if its hard wired

The unit will go to sleep if it has nothing to do, unless it is a voyager unit, which has tach metering.

Download the instructions from Trailtechs website

Share this post


Link to post
Share on other sites

2005 WR450. The previous owner has the trailtech wired up to the button that you press to turn the battery on. When the engine is on the trailtech turns off. Does that button lose power when the engine is on? What would be the best place to wire it up?

The PO wired it to the little light on the switch , that light goes out once the engine starts .

 

Tap in here V V and it will work fine . Pos wire on the Vapor to the brown wire going to the main switch.

 

20151026_182255_zpshiz4hd0u.jpg

Edited by still2smokin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0