HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
snowdave

FCR-MX ACV Add-On

21 posts in this topic

I have a 2003 YZ450 and I am contemplating adding the proper parts to the carb in order to enable the ACV (air cut valve or coast enrichener) circuit.  I have read the posts that say this circuit makes tuning more difficult, but I want to see if I can improve the popping on decel.  Anyone have a newer FCR and can measure the drilled hole sizes?  Any other parts needed than what is in the picture?  Lastly, I will need to figure out a way to find or make the brass insert.

 

25566150.Im000244.jpg 

 

 

Share this post


Link to post
Share on other sites

Absolutely positively not needed

If your hot start is properly maintained, fuel screw adjusted correctly, and tou have no exhaust leaks, you can reduce the decel popping down to a normal level.

Share this post


Link to post
Share on other sites

In the first place, it's supposed to pop.  If a YZ450 with a carb does not pop at all on deceleration, the pilot circuit is too rich.  It should pop "some", some of the time.  

 

If, OTOH, it pops excessively, the first thing to be sure of is that the exhaust system is sealed up well enough.  A significant leak at the head or the mid pipe joint will cause popping that can't be cured with the carb.  

 

Only after that should you tune the pilot circuit to address popping, and then you should stop going richer when the bike runs right, and not pay too much attention to whether it pops or not. 

Share this post


Link to post
Share on other sites

Absolutely positively not needed

If your hot start is properly maintained, fuel screw adjusted correctly, and tou have no exhaust leaks, you can reduce the decel popping down to a normal level.

I suspect you are right as I don't recall popping the last time I used the bike for trail use, but it is really bad this time around.  I have the carb torn apart and suspect a good rebuild (including a couple parts I found missing!) will fix most of the issue.  All the same, I sprung for the extra ACV parts while ordering and still want to drill out the ports and give it a go.  So, can anyone measure the ports for me?  How about the brass insert?

Share this post


Link to post
Share on other sites

I suspect you are right as I don't recall popping the last time I used the bike for trail use, but it is really bad this time around.  I have the carb torn apart and suspect a good rebuild (including a couple parts I found missing!) will fix most of the issue.  All the same, I sprung for the extra ACV parts while ordering and still want to drill out the ports and give it a go.  So, can anyone measure the ports for me?  How about the brass insert?

 

I'm a tellin ya, you don't wanna do it......

 

You will create a 'kooky zone' right above closed throttle which you can't fix.

The ACV works off of manifold pressure when the throttle is closed, creating a 'rich' condition to compensate for an extremely lean pilot, and richer main air jet, on the stock WR.

When you crack the throttle, the valve 'futters' or goes partial open, creating a mess.

If you disable the ACV (break off the pin or use a full cover gasket) and put in the correct pilot, and change the Main Air Jet to 100, you now have a YZ Carb body (mol).

 

If you replace the plastic hot start nut with an aluminum one, clean and polish the hot start and cavity, add a little anti-sieze, and lube the cable with THICK lube (like chain lube, that won't let water in), you will probably solve all of your decel popping.

 

The problem with the ACV on the WR is that once you get the motor uncorked and breathing properly (like a stock YZ),  that nebulous throttle repsonse is gone, and you notice every little picadillo in the jetting, making the ACV  an actual problem in the jetting.....and so you have to finish the uncorking by disabling the ACV, changing the needle, main, pilot, Main air jet, and correct the fuel screw adjustment......in other words, a stock YZ carb.

 

I have had (3) WR's and have tried everything that I know of to get the best performance out of the carb, the the BEST performance is no ACV, and closer to YZ jetting. 

My WR is actually has a YZ head and cam, so all my jetting is the same as CA delivered YZ circa 2007.

Share this post


Link to post
Share on other sites

Thanks for the detailed response. I had not considered the hot start as this is my first bike that has had it. I will give this a try and look closely at the exhaust before messing with the ACV.

1 person likes this

Share this post


Link to post
Share on other sites

The hot start is rarely an issue that contributes to decel popping.  

 

Apart from the tuning problems the ACV will cause, and the machine work necessary to make it work, the fact is that it has no functionality on the YZ because there is no Air Injection System.  The AIS is the whole reason for the ACV in the first place.  The purpose of devices like the ACV is as an "anti-backfire" valve, but the backfiring is that caused by the AIS.  The problem is that as you close the throttle, you cut off the air running down the intake tract.  The trouble is that there will have been some fuel already in the intake stream that gets cut off from its air supply by the throttle ad gets passed through to the exhaust , where the AIS is dumping fresh air into the mix.  Then you have all the elements of a big bang just looking for anything at all to set it off.  Hard on mufflers.

 

Thus, the ACV.  Devices of this type fall into two categories: "Gulp" valves, or "dump" ("diverter") valves.  Dump valves are usually attached to the exhaust air supply, and are designed to direct the air elsewhere during sudden throttle closings.  "Gulp" valves, like the ACV, actually allow fresh air to bypass the throttle slide momentarily as the throttle is closed to balance the extra rich unburned charge that happens on closing so that it burns before entering the exhaust.  

 

Either way, you don't need it, and you really, really don't want it.  

Share this post


Link to post
Share on other sites

I really appreciate all the advice, but the first test after re-assembly did not go well.  The bike starts and runs ok on the choke (less backfiring than before),  But as soon as I turn off the choke it backfires like crazy and stalls at any reasonable rpm.  I added some sealer to the pipe/muffler joint just to be sure I wasn't dealing with an exhaust leak.  I am still waiting on the replacement hot start nut, but I did clean and lube the assembly and it appears sealed and not hung up in any way.  What's really odd is that my jetting has not changed at all since the bike last ran fine (including off-road use with very little backfiring).

Share this post


Link to post
Share on other sites

Without the hot start nut, it is leaking air like crazy.......

 

Sorry, I should have been more specific.  I cleaned and lubed the factory hot start nut / plunger and put it back in.  I was hoping that an exhaust leak and perhaps the couple pieces I found missing during teardown would have explained the issue.  I played around with the pilot screw, but no real improvement.  I have since taken the carb back off and will verify that none of the idle circuit passages are clogged.

Share this post


Link to post
Share on other sites

The hot start plunger has a seal on it that takes care of any chance of it leaking air past the plunger.  The only risk in having the nut broken, apart from the outside world getting into your carb, is that the plunger may be lifted high enough to open the air passage.  The nut itself does nothing to control air leaks.

 

If it was supposed to pop then the fuel injected bikes would do it also.

 

Well, the uninitiated might say that, but the fact is that fuel injection generally does not deliver fuel during deceleration where the engine is more than ~1500 RPM above idle speed.  A carburetor has no way of knowing about it, or stopping it from happening, so the pilot circuit remains active during decel.

Share this post


Link to post
Share on other sites

Im not understanding you. You are saying no fuel is delivered when you let off the throttle on a fuel injected bike?

Share this post


Link to post
Share on other sites

In sophisticated systems, it isn't at all, until the engine speed gets closer to idle.  But even on a simplistic system that just goes back to idle fuel delivery, it won't do more than that.  A Carb, on the other hand, well there you have a pilot circuit designed to deliver fuel according to the demands of manifold vacuum, which under decel conditions is through the roof compared to an idling thumper.  Fuel is difficult to completely burn under those conditions, if at all, because of the hugely reduced air density

 

Different engines are also just different in how well they manage that flow of fuel though them than are others, some aren't; some crackle by nature, some don't.  A point you may have missed is that the engine behind that throttle body is almost entirely different than the '06-'09 Gen2 450.  Bigger bore, shorter stroke, 15mm forward cylinder axis offset, 4 valves instead of 5, and an intake tract from MotoGP.  Bound to act differently anyway. 

Share this post


Link to post
Share on other sites

I am both very optimistic and incredibly disgusted that I think I finally have this sussed (sorted or solved in 'Merican).  I absolutely had the vacuum release plate on upside down.  In my defense, the V shape on the plate logically would align with the V shape on the slide......but apparently not.  The bigger question is how did I manage to get it in correctly during the rebuild the first time and have it backward every time since.  I would guess it was whether the manual happened to be in front of me at the time :-)  Anyhow, I am near done soaking the carb (even tore apart the mid-section) again and fully expect it to run great once back together.  In the immortal words of Homer.......DOH!

Share this post


Link to post
Share on other sites

 the V shape on the plate logically would align with the V shape on the slide......

 

And that is the root of the problem, right there. :smirk:

 

Be sure of two things, three actually:

1a & 1b, DON"T soak the TPS, and if you did remove it, you'll need to recalibrate it per the manual with the engine running using a volt meter.  You can get pretty close to setting it right by carefully observing the 'witness mark" that shows where the screw was.  If the engine doesn't run well at first, shut it down and disconnect the TPS, get things ironed out, and then set up the TPS.

 

2, be completely sure you have the pilot jet cleaned out:

 

http://www.thumpertalk.com/topic/681801-bike-wont-start-dont-know-what-to-do/#entry6879695

Share this post


Link to post
Share on other sites

Wouldn't you know it, it idles just like I remember with only some backfiring on decel (tolerable). I still need to reset the TPS and I feel the idle changes with engine temp, but at least I am back to a comfortable baseline. Thanks for the help and thanks to the other three guys on the internet brave enough to admit they did the same thing :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0