Sign in to follow this  
Followers 0
bigl

What could this be - metal piece from sump

6 posts in this topic

I drained my oil today and stumbled across this metal piece from the sump.  What could it be part of?

 

I got some small filings on my magnetic sump plug - not much - it is the first time I used one since 5 hours ago.

 

The bike has 10k km and now 10.6 hours since fitting an hour meter.

 

Should I panic and start saving or rebuild?  The bike runs like a charm.

2015-09-12 19.32.32.jpg

2015-09-12 19.32.20.jpg

2015-09-12 17.51.10.jpg

2015-09-12 17.51.04.jpg

Share this post


Link to post
Share on other sites

What is in the oil filter?

I will be doing a full change in five hours time and see.  After the initial panic, I have thought quite a bit on the 'burr'.  Although I am reasonably sure I bumped the oil catch tray to get rid of possible foreign matter, there is a chance the burr was in there before I started.  I just cannot see that thing draining easily through the sump drain threads.  Also, it is rusted.  If it came from the engine, it should be shiny right?

Share this post


Link to post
Share on other sites

I pulled the filter last night and it had a couple of fine aluminum flakes - definitively not magnetic.  I guess this is where I take it on faith that the 'burr' was stuck to the oil catch can before I started.  Wish me luck :)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0