HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
FitzyWr400

Wr 400 cuts out during ride and wont start for another 10 mins

4 posts in this topic

Hi there,

I have a 2000 wr 400 and I would be riding for about 40 minutes and it will just cut out, i try to start it but it wont so I leave it for 10 minutes and it starts up fine, sometimes this can happen when i just go out on the bike so will cut out after 5 minutes, can someone help me pls?

Share this post


Link to post
Share on other sites

I would do a Stator test, both cold and hot, following the service manual

 

Your symptoms are that of fuel starvation (bad gas cap vent) or Electrical heat 'open circuit' on the stator, IMHO.

Share this post


Link to post
Share on other sites

Hi thanks for the reply do you know how to do the stator test because I cant find anything about it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0