HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Ethan119

Missing Hose?

5 posts in this topic

I recently bought a 2001 Yamaha WR426.

I was looking at some pictures online and noticed my bike doesn't have the black hose that runs from the tank to the bottom of the frame past the bash plate. Does anyone know what this hose is for. I have attached a photo below of a bike with the hose.

Screenshot 2015-05-16 at 8.44.32 PM.png

Share this post


Link to post
Share on other sites

Thanks, where exactly does it start so I can trace it back and see if it has been rerouted or something?

Share this post


Link to post
Share on other sites

Thanks, where exactly does it start so I can trace it back and see if it has been rerouted or something?

 

Are you sure your picture is a WR. The YZ's had the direct vent from the top of the head to the ground. The WR's usually connected toward the air box.

 

So check the top valve cover under the gas tank. That's where the hose starts.

Share this post


Link to post
Share on other sites

I had a look today and it has been rerouted to where all the carby hoses go. Thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0