Anyone interested in the Neutral Cover Replacement???

I have received enough interest in the cover/wire eliminator that I would see if I had enough to order. I have requested the price break for this item and when I get it I will post but thought I would see if I could spark some interest in it.

Here is a pic of the item with a description from Zip-Ty Racing.

drain_bolt_on_bike.jpg

This little wonder was designed to get rid of all the excess wiring. Three out of four wires that are connected to your neutral switch go nowhere and dead end in the Loom. Don't believe me; check for yourself! It's Trick, lightweight & easy to install.

You already know my answer. HaHaHa.

Pat :)

Originally posted by kc husky:

You already know my answer. HaHaHa.

Pat :)

I second that! ~Hitman~ :D Don't for get the Chain Buffer! any seconds or thirds? :D

[ February 16, 2002: Message edited by: #1 Hit-man ]

What about the fourth wire? Where does it go? The cover doesn't seem to have Any wires coming out of it.

Originally posted by Dan Lawrence:

What about the fourth wire? Where does it go? The cover doesn't seem to have Any wires coming out of it.

Yea, what he said.

But, Yes, if the price is right.

Have you talked to the people at Terrycable about the neutral cover switch working on a 426? When I bought mine for my 99 YZ400, I was gonna get 2, the other being for my buddy's 2000 426. They said the 426's use a wire from the neutral cover switch, where as the 400 doesn't. You have probable already got the low down on this, but if you haven't you may wanna check before you order the cover. Also while your at it, you may wanna pick up some of their magnetic drain plugs. Mine has slowly cleaned up my gearbox, now when I change my oil, there is very little stuff on it compared to when I first put it in.

PK

After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?

Will the bike run OK without it?

So I see we have about 5 people that want one. I need about 5 more people to want one so that we can get the discount. Anyone else????

Dan Lawrence writes:

After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?

Will the bike run OK without it?

Does anyone know?

Originally posted by SkinSF:

Dan Lawrence writes:

After looking at the 01 manual it seems that the fourth wire is Blue/White and it goes to the CDI. It probably retards timing when in neutral to reduce emissions while at idle or something?

Will the bike run OK without it?

Does anyone know?

I e-mailed them and got no answer????

Originally posted by Dan Lawrence:

Will the bike run OK without it?

I have an 01 and put one on mine. It runs great without the harness. When you take the harness off, be careful not to lose the pin and spring that are under cover. When replacing the stock cover with the ZipTy cover, you can leave the pin and spring in or take them out. I took mine out and taped them to the harness. That way if I need them in the future I'll have them.

Ernie

Scott,

I'm pretty sure you have me on the list for one of these, but I just wanted to make sure.

I might be interested if the price is right.

I'm in too if the price is right

What the hell, if it doesn't work I can put the harness back on. Sign me up for one also. You have my info. :)

Thanks,]

Dan

If your all sure it works without the wire on

the 01yz426 I'M IN.

Winder till she stinks

I'm in.

thanks,

Charles

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now