HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
dazzler

Spark but not running

4 posts in this topic

Hello, i am a wr lover from Belgium. But lately i'm starting to hate the beast. I put a trailtech stator on my '05 wr450f, now it won't start anymore. I have a nice spark when i hold the sparkplug at the engine, but when i put it in i can kick till my legs fall off, please give me a tip in with direction i need To search. Thx

Share this post


Link to post
Share on other sites

Put in a new pilot jet, adjust your fuel screw, make sure your hot start is not leaking, and adjust your valve clearances

Share this post


Link to post
Share on other sites

The bike is running again, cleaned the carburator and that was it. Only one kick and it became alive again :) thx for the input

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0