HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Adam842

Need help from someone with good engine knowledge

7 posts in this topic

I have a yz400f but am posting this here bc I want to know if anyone has had this happen to them even if they dont have a yamaha or no what my problem is.   The problem is my bike will foul the spark plug in a few minutes.  Its valves are all in spec, new piston and rings, new water pump shaft, and whole motor was just went through.  It will start up fine but has a little hesitation when you accelerate and then the spark plug fouls. Could the problem be a bad coil, spark plug cap or wire or what?  Any helpful advice is appreciated!

Share this post


Link to post
Share on other sites

So every one of my post's tonite will have a google image search :)

 

Do you mean you are pulling the plug and looking at it after a few minutes?

 

https://www.google.ca/search?q=10+mm+bung&biw=1132&bih=601&source=lnms&tbm=isch&sa=X&ei=a5MxVbffA8LuoASk9oC4Dg&ved=0CAYQ_AUoAQ#tbm=isch&q=fouled+spark+plugs+symptoms

Edited by filterx

Share this post


Link to post
Share on other sites

So every one of my post's tonite will have a google image search :)

 

Do you mean you are pulling the plug and looking at it after a few minutes?

 

https://www.google.ca/search?q=10+mm+bung&biw=1132&bih=601&source=lnms&tbm=isch&sa=X&ei=a5MxVbffA8LuoASk9oC4Dg&ved=0CAYQ_AUoAQ#tbm=isch&q=fouled+spark+plugs+symptoms

The plug fouls out but its dry not wet. Im thinking its something electrical related

Share this post


Link to post
Share on other sites

also when you rev it hard it will shoot out a black smoke sometimes but not always

Share this post


Link to post
Share on other sites

Clean your air filter to start with.  That may explain the smoke. 

 

 

It will start up fine but has a little hesitation when you accelerate and then the spark plug fouls.

 

Explain what happens, and why you think the plug is fouling.  Does the bike quit running?  What is the brand and heat range number of the spark plug?

Share this post


Link to post
Share on other sites

Like it will run rough in lower rpms and want to bog down but runs good in higher rpms. Also sometimes if i pull in the clutch it stalls but starts up fine. It will shut off even if im in the higher rpms to not just lower rpms.  I think its something electical and not jetting but dont know

Edited by Adam842

Share this post


Link to post
Share on other sites

Clean your air filter to start with.  That may explain the smoke. 

 

 

Explain what happens, and why you think the plug is fouling.  Does the bike quit running?  What is the brand and heat range number of the spark plug?

Ill have to check on the spark plug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0