HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Wr822

Need help on Hour meter install

17 posts in this topic

Hey guys, I'm trying to install an hour meter on my 09 and can't get it to register. Do I need to pull the spark plug boot up and wrap it around the boot under the rubber seal?

Share this post


Link to post
Share on other sites

:huh:

 

Wrap the lead around the plug wire a couple times

DSC09715-L.jpg

 

Feed the tail through the hour meter leaving enough room to mount it, clip it flush, and mount it up.  :excuseme:

DSC09717-L.jpg

Share this post


Link to post
Share on other sites

Is the 09 different than the 08? On the 08, I wrapped it around the boot just above the seal.

Share this post


Link to post
Share on other sites

Snowmule, the problem is the plug wires on these bikes(and pretty much everything nowadays) don't look like that, they are just two 16g wires coming out

Nuclear, no difference in years as far as the plug wire goes, this worked for you?

Edit: I'm sorry thats probly a stupid question considering I doubt you would suggest that's what you did and tell me if it didn't work... Thanks!

Edited by Wr822

Share this post


Link to post
Share on other sites

So I shouldn't do this or it's not a big deal, is that how yours is done?

 

I don't use one.

Share this post


Link to post
Share on other sites

Since when gray?! When I did some searching, I seen you used to have one mounted in the airbox

Share this post


Link to post
Share on other sites

Snowmule, the problem is the plug wires on these bikes(and pretty much everything nowadays) don't look like that, they are just two 16g wires coming out

Nuclear, no difference in years as far as the plug wire goes, this worked for you?

Edit: I'm sorry thats probly a stupid question considering I doubt you would suggest that's what you did and tell me if it didn't work... Thanks!

Yeah mine works fine and i'm pretty sure that's how I rigged it. I'll double check tonight.

Share this post


Link to post
Share on other sites

Since when gray?! When I did some searching, I seen you used to have one mounted in the airbox

 

Nope.

Share this post


Link to post
Share on other sites

Just wrap it 5 times around above the sseal then secure with a good tape. I use 33+ 3m. Works fine

Share this post


Link to post
Share on other sites

Snowmule, the problem is the plug wires on these bikes(and pretty much everything nowadays) don't look like that, they are just two 16g wires coming out

Coil-on-plug? 

 

The hour meter picks up from the high-voltage between the plug and coil.  As long as you've got a couple wraps between the two, it should work. :excuseme:

 

1b05a64.jpg

Share this post


Link to post
Share on other sites

Coil-on-plug?

The hour meter picks up from the high-voltage between the plug and coil. As long as you've got a couple wraps between the two, it should work. :excuseme:

1b05a64.jpg

That's exactly how I did mine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0