HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
dolan4265

bike's running funny

7 posts in this topic

ok so the bike starts/idles fine like 1st 2nd kick whatever but wont rev out.
it has no power and wont rev past 5500rpm about 1/3 throttle and it gets pretty hot and starts blowing a tiny bit off smoke when i shut it off but the weird thing is it kinda come an goes, i went for a short ride the other day and it was running shitty so i turn it off look at it start it back up go down the road a bit still running shitty staying at constant throttle then bam! random little wheelie out of nowhere, powers back, running sweet so i take it home, a couple days later i start her up and same problem again  :banghead:  
ideas anyone????

Share this post


Link to post
Share on other sites

also i have a bunch of old whinging neighbours that complain literally every time i start my bike could some old sook be putting water or something in my tank??

i drained the tank about 3 weeks ago put fresh gas in it and it ran fine. does water sink or float on gas? and yea i totally think they would do sometthing like that hahah  :lame:

 

Share this post


Link to post
Share on other sites

Water in the tank could lead to that. Water ends up at the bottom of the tank. 

 

What year is the bike? What mods? On my '03, the electrical system was set up so the lights run on the DC side without any additional charging capacity, which lead to it not wanting to rev out with lights on.

Share this post


Link to post
Share on other sites

99 wr400, i got a vortex cdi i was thinking that might be it but like i said the other day it ran like crap for a few minutes then it was perfect then next time i start her up its crap again, i dont think its the lights its been wired the same way for about 2 years now

Share this post


Link to post
Share on other sites

Water in the fuel wouldn't be a big surprise. At a minimum I'd drain the float bowl and a little out of the bottom of the tank. 

Share this post


Link to post
Share on other sites

also i have a bunch of old whinging neighbours that complain literally every time i start my bike could some old sook be putting water or something in my tank??

i drained the tank about 3 weeks ago put fresh gas in it and it ran fine. does water sink or float on gas? and yea i totally think they would do sometthing like that hahah  :lame:

i know exactly what the problem is, your neighbour is a clown & that's why it's running funny.

Share this post


Link to post
Share on other sites

its probably not my neighbours but i live in an apartment with a shared garage thingy and they all have access to my bike and its loud as fuark and they all hate me hahaha they're scared of noise or something

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0