Sign in to follow this  
Followers 0
Kicker98

98 WR400 Carb

8 posts in this topic

Hey everyone,

 

Could anyone with a 98 WR 400F post a picture of the carburetor, mainly the left side with the fuel,air tubes. I lost the picture I took prior to rebuilding it and can't find one online. Much appreciated.

 

 

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

So I re-jetted the carb and put the lines back the way they were prior to me working on it, and it still does not produce gas when the slider is opened. Any ideas as to why the carb is not producing anything when the throttle is opened/ slider opened?

 

Would really like to get this thing working again to ride, been too long.

Share this post


Link to post
Share on other sites

So I re-jetted the carb and put the lines back the way they were prior to me working on it, and it still does not produce gas when the slider is opened. Any ideas as to why the carb is not producing anything when the throttle is opened/ slider opened?

 

Would really like to get this thing working again to ride, been too long.

 

Are you talking about the accelerator pump squirt ?

 

Have you serviced the accelerator pump system yet?

Diagphragm, passages, nozzle, all must be like new to work.

 

It's a slide or slide plate, not a slider.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0