Sign in to follow this  
Followers 0
li54sa

gas in oil

10 posts in this topic

hi. i have a wr450 2003 model and today when i was changing the oil i observed that the oil smells gas.i think some gas go down to the crancase.the oil amount that i measured it was  the same 1 litre and the overflow tube on carb is working correct.do you have anyideas?thanks.

Share this post


Link to post
Share on other sites

Does your petcock work properly? Do you typically turn it off when you park the bike? I'd suggest pulling the fuel line and making sure. 

 

How about the needle on the carb, is it sealing well? You can tell by hooking up a separate fuel source that's skinny and seeing if the fuel level goes down at all. 

 

Some fuel in the oil is normal. It happens more if you're running a little rich, as there's more fuel that can wash down the cylinder walls. However, excessive fuel in the oil can happen due to a leaky float needle, especially if you don't turn the petcock off.

Share this post


Link to post
Share on other sites

when i park the bike i turn off the petcock.my jet setting for the main jet is 170 and the pilot 48 at see level.if i had a leaky float needle i think that my carb will overflow something that it doesnt happen and the overflow tube works properly.there is not any change on oil level-height on dipstick but i can smell some fuel in the crankcase oil.also my petcock working properly.someone told me that this can be happen because the bike is a big single cylinder dirt bike with a high compresion rate so some fuel can past the rings due to the high compression that these motors have.

Share this post


Link to post
Share on other sites

No, unburnt fuel to that extent would foul your plug, and/or cause back firing.

Your overflow could be clogged.

Regardless, it's coming from the carb so it needs to be servided.

Share this post


Link to post
Share on other sites

the bike doesnt backfire and has not foul any plug.it starts on first kick and the overflow tube works correctly.it has just this fuel smell on oil.

Share this post


Link to post
Share on other sites

hi. i have a wr450 2003 model and today when i was changing the oil i observed that the oil smells gas.i think some gas go down to the crancase.the oil amount that i measured it was  the same 1 litre and the overflow tube on carb is working correct.do you have anyideas?thanks.

 

If you did a cold start just before changing oil, and the engine was run for less than 10-15 minutes of riding time under normal operating conditions, it shouldn't surprise you to find fuel in the oil.  The additional fuel require for cold startup, provided by the "choke", combined with the incomplete burn associated with cold engines, will force fuel past the rings into the crankcase.  If the engine is not run long enough to get the oil hot enough to evaporate the fuel, there it sits.  That's normal.

Share this post


Link to post
Share on other sites

 I have BIG thumper too. A 600 single Yamaha SRX street bike. TWICE it did this weird  thing.

 

 I guess when I stopped the motor it must have had an intake  valve partialy open.  A little piece of garbage got in between the needle and seat as well as in the petcock valve (which is a vacum operated one)  allowing gas to slowly over flow the carb. It did not come out the overflow hose but slowly went into the intake, down past the valves, into cylinder and past rings and  filled up the crankcase. When started it would kick over (no button on it, kickstart only) and start as usual with one kick. As it warmed up it would increase the crankcase pressure as the gas expanded and in a minute or so, luckily kill the motor. 

 

 If it had not it would most probably have blown the cylinder base gasket as that is what usually goes if crankcase is over pressurized.

 

 Problem ended up being rust in the tank. I had just got the bike, it had 17 miles on it. Purchased from a dealer out of Colorado and it had been wheeled out into the cold at a dealers every morning for an entire winter where it would then condense water inside the tank as it cooled down/warmed up every day, eventually rusting up the tank. Since it was new they did warranty the tank, lines, and parts as i went in and rebuilt the carbs but dirt or debris could/would/will do the same thing. I since added a fuel filter.

 

 Saw it happen once on a buddies WR250 too, but was dirt/sand we think as his was a plastic tank.

 

 If it is only a small amount of gas it will evaporate as the oil gets hot, but if enough that the piston cannot move down easily it will kill the motor.

 

 Check to be sure the petcock is shutting off completely by turning off fuel and then removing and monitoring the removed line to see if it is leaking. I would also check the float bowl for any garbage. Also a good idea to install a fuel filter. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0