HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
bassr_#186

Yet another valve question

9 posts in this topic

I finally got around to checking my valve clearances on my 00' 426. The results surprised me. A review of the old posts indicated that I would likely find the clearances on the "tight" side due to the valves wearing into the seats. The measured clearances, however, were slightly out of specification by all being a little loose. For example, the intake valve clearances all measured .330 mm (spec is .25 - .30 mm) and the exhaust valves measured .229, .203 and .203 (spec is .15 - .20 mm). According to these measurements, I need to go to thicker pads. I have changed the oil after every 3 rides, the top end looked very clean and there were no galled spots on the camshafts or the lifter bodies. Any ideas out there as to why my clearances measured loose rather than tight? My only thought is that they might have been way off when new (I wish I would have checked them sooner). FYI, I have noticed absolutely no decrease in performance and the bike cranks with no more than two kicks in nearly all situations. Should I be hesitant to put thicker pads in to bring the clearances into specification. Thanks in advance for your responses.

Share this post


Link to post
Share on other sites

I agree, that is a little strange. Maybe even unheard of. I haven’t heard of that, anyway.

When you check the clearance make sure the cam lobes are pointing away from each other, that is the intake cam lobes are pointing at the back fender, and the exhaust cam lobes are pointing at the front fender. If the lobes are pointing inwards then you are not at TDC. Well, technically that would be TDC, but at the top of the exhaust stroke, and you need to be at TDC at the top of the compression stroke, which is where most people in most cases are referring to when they just say “TDC.”

It isn’t that I doubt your mechanical ability, it just seems to me the most reasonable or likely explanation for what I just read, especially when you consider that I made the same mistake on one occasion.

But if I’m wrong and what you found is accurate, something may be wrong with your valvetrain.

Share this post


Link to post
Share on other sites

It's possible that someone at the factory had a bad day (had their feelers stuck together maybe?), I've seen stranger things happen. Was the engine cold when you checked it (it should be)?

That said, the valves that are off by .003 I personally wouldn't worry about. I think the pads come in .05 incriments anyway (someone please correct me if I'm wrong). The rest are up to you. Being a tad loose doesn't put your valve seats in danger like being overly tight does, but they did choose the spec values for a reason. I venture to say that it probably wouldn't hurt to not change them if you just be sure to check them often to be sure the gaps aren't getting wider, but if you want to be extra safe then the thing to do is get the right pads. IMHO anyway..

Share this post


Link to post
Share on other sites

The engine was cool, at TDC and the cam lobes were facing away from each other. I was not comfortable with the width of the feeler gauges (it seemed like they were touching on the sides of the assembly) so I trimmed the sides of them down. I am tempted to install the pads called for by the chart just to see what the clearances are after installation.

Share this post


Link to post
Share on other sites

Yeah, that IS unusual to have looser tolerances on the first inspection. Aside from being loose from the factory or making a mistake with the feeler gauges, what comes to my mind is wear on the cam lobes. I'm grabbing at straws but I wonder if the cam lobes wear hardened properly? I forget which manufacturer it was but one of them had some fork legs that were not hardened correctly a few years ago. Seems like it was Kawasaki.

Share this post


Link to post
Share on other sites

How small did you trim them? Standard width (whatever that is?) feelers fit just fine for me. If you're missing the center of the valve lifter then you may be getting incorrect readings. I have no idea how small you trimmed them, but it may be worth trying unmodified feelers to be sure you're covering the area where the gap is smallest. However you end up, I would check the clearances again after a few rides to see if they're getting wider. If they're not then I personally would chalk it up to factory error on the first set of pads, especially since the clearances all seemed to be in the same basic range. Just my $.02, let us know how you end up.

Share this post


Link to post
Share on other sites

My guess is the valves came a little loose from the factory. I would run it, but check the clearance periodically for changes. As for your feeler gauges, if you narrowed them, you have to be real careful about deburring and polishing the edges otherwise you may get a false reading. I find that the "bent" feeler gauges work well, but I do wish they were narrower.

Share this post


Link to post
Share on other sites

Bassr: I would have to agree that it would be best to just run the bike for another month or so and recheck.

As far as gaining any performance by tightening up the clearances, I doubt that it would be noticeable since your valves are just barely beyond the widest gap spec. As the engine gets up to operating temperature, that gap decreases due to heat expansion. If you could hear some light clicking noises coming from the head, it might be prudent to install the next smaller sized pad(s) on some or all valves. By the way, I've read posts where some riders have the Motion Pro feeler gauges that are narrower than typical gauges such as Craftsman. I also ran into the problem of getting a comfortably accurate measurement using the Craftsman gauges due to there being a tight fit between the camshaft journals.

Share this post


Link to post
Share on other sites

I deburred the feeler gauges after I trimmed them. Part of the reason I had to trim them was because they are the "go - no go" style, which has tips that are .002 thinner than the actual blade. It looked like the tips were preventing the gauge from getting sufficiently between the lobe and the lifter. I trimmed the sides just slightly.

The consensus seems to be that, if the clearances stay as they are after a few more rides, I should just leave them alone. This raises another question in my mind. If the original clearances were too loose from the factory, and remain so today, if I install pads that will put the clearances all within spec, isn't it possible that I might see an increase in performance, especially if the exhaust valves aren't currently opening far enough? Or, are the clearances so close now that I will likely notice no change in performance?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0