HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

tskater14

2003 yz450f wont start back

13 posts in this topic

my buddy's yz450f won't start back now and not really sure what happened. He is new to bikes and doesn't really know much about them so i am looking to figure out what happened to his bike. all i know is what he told me so i will describe it the best i can.

 

we were heading out of my neighborhood on the road going to ride some trails in the area. he was following me so i didn't see what happened. i looked back and he had wrecked. he said that he was in 4th gear and the bike felt like it was trying to change or jump gears. then he said it instantly quit and the back tire locked up. when that happened he grabbed the front brake and wrecked in the road. we tried rolling the bike off as well as kicking it. we have yet to get it to start back 2 weeks later.

 

he said it locked up so i checked that kicking it would roll over the piston. i put the bike in gear and kicked several times and the rear wheel spins. ive kicked and kicked and kicked in neutral and all it does is backfire about every 15-20 kicks. it has fuel, oil, coolant, and since its backfiring i'm assuming its getting a spark from the spark plug. today took the air filter off and sprayed a little starting fluid in to see if that might fire it up, but no luck. i don't know a whole lot about the interals and troubleshooting the engine so i am hoping someone might have some advice. also before this all happened i believe it was running a little lean. when giving it throttle the bike would run find, but when slowing down or letting off the throttle, there was a little bit of a sputter or crackle sound coming out the exhaust. from my understandings, that is carb related which i don't know how to do either.

 

if anyone has any suggestions as to what to check or what may be the problem any advice would be greatly appreciated. thank you in advance.

Share this post


Link to post
Share on other sites

my buddy's yz450f won't start back now and not really sure what happened. He is new to bikes and doesn't really know much about them so i am looking to figure out what happened to his bike. all i know is what he told me so i will describe it the best i can.

 

we were heading out of my neighborhood on the road going to ride some trails in the area. he was following me so i didn't see what happened. i looked back and he had wrecked. he said that he was in 4th gear and the bike felt like it was trying to change or jump gears. then he said it instantly quit and the back tire locked up. when that happened he grabbed the front brake and wrecked in the road. we tried rolling the bike off as well as kicking it. we have yet to get it to start back 2 weeks later.

 

he said it locked up so i checked that kicking it would roll over the piston. i put the bike in gear and kicked several times and the rear wheel spins. ive kicked and kicked and kicked in neutral and all it does is backfire about every 15-20 kicks. it has fuel, oil, coolant, and since its backfiring i'm assuming its getting a spark from the spark plug. today took the air filter off and sprayed a little starting fluid in to see if that might fire it up, but no luck. i don't know a whole lot about the interals and troubleshooting the engine so i am hoping someone might have some advice. also before this all happened i believe it was running a little lean. when giving it throttle the bike would run find, but when slowing down or letting off the throttle, there was a little bit of a sputter or crackle sound coming out the exhaust. from my understandings, that is carb related which i don't know how to do either.

 

if anyone has any suggestions as to what to check or what may be the problem any advice would be greatly appreciated. thank you in advance.

My 06 did something similar when it jumped cam timing, died unexpectedly and would pop after several kicks but not start. If it did jump you should replace the chain an look close at the tensioner.

Share this post


Link to post
Share on other sites

sorry for the slow response, ive been busy lately. when he has some free time i think we will start with checking the reeds cause a friend of mine suggested that thats an easy start. if not then we will try checking the timing. i appreciate the answers guys.

Share this post


Link to post
Share on other sites

sorry for the slow response, ive been busy lately. when he has some free time i think we will start with checking the reeds cause a friend of mine suggested that thats an easy start. if not then we will try checking the timing. i appreciate the answers guys.

Reeds? You mean valves I hope :p, checking the timing is a good idea, it takes very little time to do so.

Share this post


Link to post
Share on other sites

I'm new to working on bikes. If it is more involved with changing the oil, or parts that are visible without taking the motor apart I am good with. Insides I don't know a whole lot. So I just went with what someone said about reeds, but if it's valves I'm checking I can probably do that. It is not my bike its a buddy's and he has let it sit since Christmas. If he ain't worried about it then I'm not either. I'll gladly let it just sit there and rot.

Share this post


Link to post
Share on other sites

so we have been working on this bike quite a bit and still no life out of it yet. so far the following has been done or checked with no luck,

 

1. carb cleaned out(pretty good, not perfect)

2. valve clearance checked and set to gaps stated in manual(3 intake and 2 exhaust )

3. timing has been verified and set(unless it could be a sparking a cycle out. is this possible or does it spark every revolution).

4. there is plenty of compression.

5. spark plug was taken out and watched during kick, it sparks.

6. tried pulling behind a truck to roll it off several times.

 

are there any further suggestions? i have no clue as far as anything else that may be causing it to not start/fire. any further advice would be greatly appreciate.

Share this post


Link to post
Share on other sites

haven't kicked it off much now that all these things have been done. it hasn't backfired now(only kicked about 20-25 times). i have been doing some research on setting timing and i am not sure at this point if i did it correctly or not. i used the manual for the bike which states that you set the mark on the bottom gear vertical and you set the 2 marks on the intake cam gear at 12 and 3 ish and the exhaust cam gear at 9 and 12 ish. the horizontal dots line up with the surface of the cylinder head. after doing more research i am seeing different information as far as number of pins or chain links between the top 2 dots(12 o clock dots). the manual doesn't state anything about this but shows 14 pins. i have seen on other forums that it must be an even number, it must be 12 pins, or even some people showing theirs having 13 pins. At this point i am uncertain as to exactly how to set the timing.

 

i apologize for sounding like such a beginner. this is my first attempt at a repair on a 4 stroke bike...

Share this post


Link to post
Share on other sites

Don't count pins: http://www.thumpertalk.com/topic/639348-07-yz450f-valve-adjustment/#entry6331731

 

To the question in 3, it sparks every time, however, you may want to verify that the TDC mark on the flywheel actually is at TDC by removing the spark plug and using a probe to locate top dead center and see if the mark agrees.

 

Remove your pilot jet and the mixture adjustment screw, then blow carb cleaner up through both of these two holes to be sure the spray comes up out of the pilot orifice in the throat of the carb back of the slide.  Then either replace or clean the pilot by physical means:  http://www.thumpertalk.com/topic/681801-bike-wont-start-dont-know-what-to-do/#entry6879695

Share this post


Link to post
Share on other sites

Both of these have been useful, however the method mentioned in the first link was followed. dropping a probe into the cylinder and making sure things line up(not using pin count). The carb was cleaned pretty decently, but not every passageway was completely cleared out with a wire/bristle. This may be the next attempt, making sure every spot in the carburetor is clear. grayracer513, thank you for the input on this. i will see where this gets me and report back again. 

Share this post


Link to post
Share on other sites

Thank you for all the input on this problem. He sold the bike this weekend and made some money on it. We never figured out the problem, but it was backfiring every kick. Just wanted to let everyone know the end result.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now