HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
carlloktm

Yamaha 426 hot cam? Help

12 posts in this topic

Hi everyone I ordered a ex hotcam stage 1 for my wr426 and I just want to make sure it's the rite one because to me it looks strange

The lobes are different widths from the original and it's abit shorter ? Does it look like the rite part

image-12.jpg

image-13.jpg

Thanks for any help

Share this post


Link to post
Share on other sites

Thanks I have done but I'm in the uk

Just wondered incase anyone else noticed it when they did the swap

Must be a few as it's pretty common mod

Share this post


Link to post
Share on other sites

I used Hotcams stage one in my 450 and the lobes look way different.  I didn't notice the width.  Here's a picture of the intake, I don't have one of the exhaust.  Second bike I've used them with no problems. IMG_3505 copy.JPG

Edited by flyandride

Share this post


Link to post
Share on other sites

Hi everyone I ordered a ex hotcam stage 1 for my wr426 and I just want to make sure it's the rite one because to me it looks strange

The lobes are different widths from the original and it's abit shorter ? Does it look like the rite part

image-12.jpg

image-13.jpg

Thanks for any help

 

A stage one cam will be very different from a stock cam

Less mid to top end power with stage one

Share this post


Link to post
Share on other sites

Strange then ! I can't work it out, it's rite part number for my 426 but the lobes look the same apart from being narrower

Crazy

Share this post


Link to post
Share on other sites

Hi dude,

looking at getting these for my wr400, where did you buy from? Like the performance change? (is it really that noticable)

 

Thanks

Ross.

Share this post


Link to post
Share on other sites

Hi mate sorry for late reply, I got the cam off eBay from hotcams

Errrm I can't tell any difference really, only wanted it for the decomp

I was running yz timing before so that's probably why

Share this post


Link to post
Share on other sites

ahh ok, im on stock cam timing and dont have the hot cams yet. perhaps ill try the yz cam timing see if its worth the upgrade and the auto decomp :-)

 

 

Thanks!

Share this post


Link to post
Share on other sites

Hot Cams lobes aren't as wide as stock.  There should be no performance difference between hot cams and stock, YZ timed exhaust cam...just auto-decompression.  There is a bit of a performance increase with the Hot Cams intake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0