HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Hoosier-Daddy

Normal Operating Temperatures

6 posts in this topic

I just rebuilt my water pump after i found coolant seeping from the weep hole and think the bike is good now but looking for a little help.

What are the normal temps of the cylinder, head, and radiators if I shoot them with a pyrometer?

It is not possible for the side cover and pump cover to go back together without the impeller shaft being in the slot that drives it is it?

I ask because it seems like the bike got hotter faster when I fired it up (not moving) to check for leaks.

Share this post


Link to post
Share on other sites

The operating temperature range is hugely dependent on the outside air temp and the speed at which you are traveling at the moment.  The bike has no thermostat and no fan, so it has no way of managing that on its own. 

 

In "normal" riding weather, while moving at, say, 30 mph, "normal" water temps could be around 135 degrees Fahrenheit, give or take as many as 40 either way.  Obviously, if you cap is good and the coolant is a standard 50/50 EG or PG and water mix, and you see the cap releasing, you've reached 270.   The first guys who rode EFI YZ's in the snow found they had to cover one radiator in order to get the fuel system out of the extra rich "cold engine mode".  Temps never got up to 100 otherwise.  What I'm saying is that your question doesn't have a pat answer, just exactly.

 

The impeller shaft tab being out of alignment will prevent the cover from installing unless you pulled it down with the screws, in which case, you could possibly force it to close up in spite of the tab.  I doubt you would have done it that way, though.  You can check it for proper engagement by laying the bike on its left side and opening the small pump cover.  You won't loose much coolant (remember to release any pressure in the system first).  And, it is normal for the impeller to rotate an eighth turn or so in its slot.

Share this post


Link to post
Share on other sites

I did make sure the cover was all the way down before bolting to make sure I didn't pinch the oring.

The small cover you are talking about removing with bike laying down is the one with the oring and 4 bolts (one of which is the drain)?

I did a search and dug up a pic of the seal orientation you posted in the past. That was helpful because the seal on the bearing side was unrecognizable by the time I drove the old bearing out.

Share this post


Link to post
Share on other sites

The small cover you are talking about removing with bike laying down is the one with the oring and 4 bolts (one of which is the drain)?

 

Yes.  You can release the cooling system pressure and start the bike, then remove the cap.  Circulation should be obvious if it's happening, which will tell you that the pump is turning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0