HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
zvh_greatwhite

Wr426 engine noise

2 posts in this topic

Hi guys

Am a new be to four strokes so some help or advice would be appreciated a bought a wr400 1998 with a 426 engine in a card board box that was in poor condition after stripping the engine it was apparent that it needed new mains and a conrod replacing so a fitted them and reassembled the engine and adjusted the valve clearances then fitted it back in to the bike it starts easy as it has a hot cam fitted but sounds very noisy from around the clutch basket side , av removed the side case to find that the basket has slight movement could this be the problem

Thanks graham

Share this post


Link to post
Share on other sites

Check the splines on the end of the crank that key the primary drive gear.  Fairly common for the primary drive nut to back off and let things get loose.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0