HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Michael - WR450

Will start easy off the kick but not the button?

6 posts in this topic

Hey all,

 

My first WR. It's a 2004 -450F. When cold (brand new fully charged battery) after a while it will start of the starter however once warmed up (even holding in the hot starter lever) while it will crank over it will not fire on the starter motor, but one half hearted push on the kick starter and fires strait up.

 

Happy she goes on one or the other, but am baffled why it wont start off the button warm??? Any ideas???

 

Thanks, Michael  

Share this post


Link to post
Share on other sites

Does it crank over alot slower when hot than it did when it was cold?

Occasionally, If I dont use that hot start lever, it cranks over 20% slower and for some odd reason it wont light

Pull in the hot start lever and boom!

.....Can your hot start lever not be doing its job?

Share this post


Link to post
Share on other sites

Adjust your  fuel screw

Clean your battery terminals

New plug

 

If you are using a lead-acid battery, it won't turn all that great with a cold motor.

Share this post


Link to post
Share on other sites

IMO just cause the battery is new and charged doesn't mean it's good. Take the battery and have it load tested at the local auto parts store. I'd bet it's the battery, have had the same thing happen to me.

Share this post


Link to post
Share on other sites

Does it crank over alot slower when hot than it did when it was cold?

Occasionally, If I dont use that hot start lever, it cranks over 20% slower and for some odd reason it wont light

Pull in the hot start lever and boom!

.....Can your hot start lever not be doing its job?

 

 

I agree that the hot start lever will help starting a hot engine but there is no way that it will affect the speed that the starter cranks the engine

Share this post


Link to post
Share on other sites

Thanks for the feedback,

 

Cranks over at the same speed, have been using the hot starter on the button, perhaps as suggested hot starter not doing it's job (how would I check that), cleaned the terminals when putting in the battery, also a new plug at the same time, could be running too rich so will look at adjusting the fuel screw, gel battery, great last point will have the battery load tested.

 

Open to any other suggestions,

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0