HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
yamaha 81

2014 450 and vp t-4 race fuel

17 posts in this topic

hello. i have a 2014 yzf 450 with a dr. d ehaust. my engine is stock.i been looking for a better fuel to run than the pump gas around here and i found 2 cans of vp t-4.so i put it in today to try it. now i seem to have a nasty pop when i blip the throttle in nuetral. like maybe in the 1/8 to 1/4 area.seems to be on the decel.i been running the stock map. so tonight i tryied a bunch of maps including the mxa map and it still pops. can anyone help me get rid of this pop. im not sure if i should lean or richen. the t-4 is 93 octane unleaded with a little oxygen for kick lol  was just wondering if anyone has tryed race fuel yet thank you

Share this post


Link to post
Share on other sites

I have the same problem. I'm running vp t4 and mine pops every time I get off the throttle. I've added fuel to my maps and it still pops.

Share this post


Link to post
Share on other sites

hello. i have a 2014 yzf 450 with a dr. d ehaust. my engine is stock.i been looking for a better fuel to run than the pump gas around here and i found 2 cans of vp t-4.so i put it in today to try it. now i seem to have a nasty pop when i blip the throttle in nuetral. like maybe in the 1/8 to 1/4 area.seems to be on the decel.i been running the stock map. so tonight i tryied a bunch of maps including the mxa map and it still pops. can anyone help me get rid of this pop. im not sure if i should lean or richen. the t-4 is 93 octane unleaded with a little oxygen for kick lol was just wondering if anyone has tryed race fuel yet thank you

I run av gas no pop only on break in and if you're air filter is dirty or to much oil on it weird but it stopped the pop.

Share this post


Link to post
Share on other sites

I have the same problem. I'm running vp t4 and mine pops every time I get off the throttle. I've added fuel to my maps and it still pops.

I have the same problem. I'm running vp t4 and mine pops every time I get off the throttle. I've added fuel to my maps and it still pops.

run some more timing

Share this post


Link to post
Share on other sites

run some more timing

sorry but this might be a dumb question. would that be + or - on the timing if i want to add some

Share this post


Link to post
Share on other sites

sorry but this might be a dumb question. would that be + or - on the timing if i want to add some

plus

Share this post


Link to post
Share on other sites

sorry but this might be a dumb question. would that be + or - on the timing if i want to add some

lets jump to the yz forum.

Share this post


Link to post
Share on other sites

sorry but this might be a dumb question. would that be + or - on the timing if i want to add some

I'm out of commission with a broken foot I just got my tuner no maps yet.

Share this post


Link to post
Share on other sites

little background on this bike. it has 23 hours on it. air filter clean every ride.change oil like every 2 hrs. last month at redbud national it seemed like late into a moto it started running real weird. making funny pops on decel like it was to lean. did this late in every moto. so i thought i had bad pump gas. i also bought a cv4 fuel cooler skirt for under the tank and i wanted to try this t-4 stuff from vp.


plus

okk thank you ill try it

Share this post


Link to post
Share on other sites

little background on this bike. it has 23 hours on it. air filter clean every ride.change oil like every 2 hrs. last month at redbud national it seemed like late into a moto it started running real weird. making funny pops on decel like it was to lean. did this late in every moto. so i thought i had bad pump gas. i also bought a cv4 fuel cooler skirt for under the tank and i wanted to try this t-4 stuff from vp.

okk thank you ill try it

Okay mods

Share this post


Link to post
Share on other sites

little background on this bike. it has 23 hours on it. air filter clean every ride.change oil like every 2 hrs. last month at redbud national it seemed like late into a moto it started running real weird. making funny pops on decel like it was to lean. did this late in every moto. so i thought i had bad pump gas. i also bought a cv4 fuel cooler skirt for under the tank and i wanted to try this t-4 stuff from vp.

okk thank you ill try it

If you just have a slipon and can't get av gas run 91 plus ethanol stabilizer.

Share this post


Link to post
Share on other sites

little background on this bike. it has 23 hours on it. air filter clean every ride.change oil like every 2 hrs. last month at redbud national it seemed like late into a moto it started running real weird. making funny pops on decel like it was to lean. did this late in every moto. so i thought i had bad pump gas. i also bought a cv4 fuel cooler skirt for under the tank and i wanted to try this t-4 stuff from vp.

okk thank you ill try it

Also I was just reading it today.

Just a slipon start back at all 0 s for mapping.

Google mapping motocross action had a good right up on it.

with your Dr.d the bike hit 60 horse on the dyno. But go back to stock map scrap the race fuel you don't need it the bikes are very lean for emissions. I'd for plus 1-3 mid to high rpm plus 2 timing mid to high leave it alone off idle first see what it does the more fuel the more timing I might go plus 1-2 of idle and leave the timing.

Let me know what happens.

Share this post


Link to post
Share on other sites

ok thank you

You know I was thinking if you went plus 1 off idle don't touch timing, plus3 up to full with plus 2 mid to full sounds like a good starting point. Then you can fiddle with it that's what I'm going to try.

Share this post


Link to post
Share on other sites

I run that setup at sea level without any problems. No timing added and run all plus 3 on top, all plus 2 on mid and all plus 2 on bottom. When it's cold in the winter I can run all 2 on top, all 1 on mid and all 1 on bottom. I run u4, c12 and sometimes c10 or the t4. The best fuel I like is 1/2 u4 to 1/2 c10 and still run the same maps with all these fuels.

1 person likes this

Share this post


Link to post
Share on other sites

well guys i tried everything i know to cure the popping and couldnt get it to go away. so i drained out the vp t-4 and put sunoco 93 pump gas in and magically the pop is gone and all sounds good. so until i run into someone with the same bike that runs a race fuel and can help me im just going to run the pump gas..thanks

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0