Sand in motor (12 WR450)

Hi guys,

 

Just recently got back from a 5 day long trip for florence oregon. Bike has be parked in my garage for a month and only has 27 hours. I planned on riding tomorrow but wanted to get my oil changed. I started the process and popped the oil filter only to find it filled with sand. I know this is not good and I am surprised the bike continued to run down there but who knows how long the sand was in there. So I know I need to pull this thing apart. I am not sure how sand got in there. I had a brand new twin air filter on with a prefilter cover over it. My only guess is because the airbox had sand in it, the sand may have got drawn in throught the crank case breather. Pulled the filter and there were small particles behind it, but nothing huge, and I would think the throttle body would get gummed up first. Anyways, what would you guys do if this was your bike? My plan is to pull the motor out of the bike. Take the valve cover off and inspect the head. I plan on taking the head to a friend who runs a machine shop that does head work. I will have him disassemble it and put it through the parts washer. Obviously checking the piston and cylinder for damage is the next step. I guess my question is if everything looks good should I button it back up and ride it? My other thought is to split the cases and also have the lower halves washed out. What are your guys' thoughts? Here is a picture of the filter cover with sand on the walls with light shined on it. Thanks.

 

image(1).jpeg

Edited by twheat

Heard someone mention dirt coming in from around the seal between intake boot and air box. Mine never did.

FULL tear down of that engine.  Replace anything questionable/scored.  maybe you got lucky and the sand went through the filter first, but you're probably looking at new oil pump at the minimum.

FULL tear down of that engine.  Replace anything questionable/scored.  maybe you got lucky and the sand went through the filter first, but you're probably looking at new oil pump at the minimum.

Ok. There is a lot of sand in the pleats of the oil filter but there was also a lot outside of it. I am concerned that if I rebuild it, how do I know all the sand is out of the oil passages?

Dble post

Edited by GuyGraham

Heard someone mention dirt coming in from around the seal between intake boot and air box. Mine never did.

 

This would just get sucked through engine, and wouldn't get into the oil

At worst it would score the bore and trash the valves

 

Ok. There is a lot of sand in the pleats of the oil filter but there was also a lot outside of it. I am concerned that if I rebuild it, how do I know all the sand is out of the oil passages?

 

Because the filter is the first stage of the lubrication system

 

The oil pump takes oil from the oil tank, and pumps it through the filter, then onto the rest of the engine

This way, any crap in the oil doesn't get pumped round the engine, and cause wear/block oil passages

 

You should find out where the sand is getting into the oil as this is most strange

 

 

If it were mine, I'd do some oil & filter changes (like 3 or 4 in a very short space of time) and see how it goes

The damage (if there is any) is done  - you may get lucky and it maybe fine

 

When I bought mine with 232 miles on it (08 model), the Previous owner had had the carb off to change the jetting, throttle stop etc

Trouble is, he never put the airboot back on the carb bell mouth correctly and so it was sucking sand in through the carb 

Carb was full of sand, which meant it had been sucking it through the engine

I thought the bore would be trashed and the valves knackered, but to my surprise it did 400 hours before it start burning oil. The valves haven't moved yet so are fine

There were little pock arks on the top of the piston where the sand had been trapped in the squish band but it was in surprisingly good condition given the above, plus 400 hours

Edited by GuyGraham

I am not sure how sand got in there.

 

Sabotage ?  How else could it get in if not through the oil fill or dipstick holes? 

 

Heard of guys flushing with diesel several times until it comes out clean.

Edited by Navaho6

If there is no sand in the intake boot, you were sabotaged.

OK I found out where the sand entered. I pulled the vent tube off the starter one way on the left side of the motor to find sand in it. So I popped the cover and pulled the one way out and theres sand on the back side of that. The motor is out of the bike and the stator cover is removed as is the main cover around the clutch. The good news is there is no sand in the bottom of the cases. If I lean the motor on one side I can see up the cylinder and there is no wear on the cylinder walls, just cross hatching. The head also looks good. No sand. The cams look good with no signs of wear. At this point I am going to pull the head and send it to my buddy with the machine shop to give it a good wash in the parts washer. I also am planning on splitting the cases and also putting those through the parts washer just a precautionary measure. Once thats done I plan on installing a new oil pump, piston, head bolts, and replacing all the gaskets. Anything else you guys can think of?

 

image(2).jpeg

image(3).jpeg

 

That pipe links to the cylinder head, and the airbox (just below the air filter - the dirty side of the filter)

It is the breather system for the crankcase

As the piston rises and falls, air is vented and sucked through this pipe work

 

 

Has sand somehow entered through the opening in that pipe at the airbox, and got into the oil

 

Many on here, including myself, reroute this pipe to the clean side of the air filter, by utilizing the AIS air feed, once the AIS system is removed

 

I didn't like the fact there was an unfiltered opening into my engine via the cylinder head & starter motor clutch housing, hence why I re-routed it

MY DRZ400 vents to the clean side of the air filter, so I saw no reason why the WR shouldn't as well

It must have. I do know there was some sand in my airbox when I checked it once. I removed it and carried on. I didn't see any sand in the tube that goes to the valve cover. On my 2008 YFZ 450 that I had I deleted the airbox and put a small 1" K&N filter on the end of the same breather. I'm thinking this would be the best move. Can I see some pics of the set up you have? The WR doesn't vent to the clean side. The nipple is below the airfilter. Pretty poor design IMO. Thanks for your help.

Remove your AIS system, and re-route the pipe that fits to the airbox at the base of the airbox, to the adapter on the top of the intake boot (on the right hand side by where the seat meets the tank), that the AIS used to use to suck air in through

 

I will try to take some pics in due course

I also am planning on splitting the cases and also putting those through the parts washer just a precautionary measure.

 

I'd skip splitting the cases and opt for a really good flush while rotating the engine with the starter.

There is no AIS on the newer 12-15 FI WR's.

There is no AIS on the newer 12-15 FI WR's.

 

Are you indicating the '12+ models have the same poor venting design?

 

[Edit]

 

Oh, Duh.  Have a look at the title thread. My Bad...

Edited by mebgardner

There is no AIS on the newer 12-15 FI WR's.

 

Wasn't aware of this

Have just looked at a 2012 parts diagram, and the pipe joint on the airbox boot isn't there

You may have to resort to fitting a mini K&N onto that pipe or something similar

Edited by GuyGraham

Wasn't aware of this

Have just looked at a 2102 parts diagram, and the pipe joint on the airbox boot isn't there

You may have to resort to fitting a mini K&N onto that pipe or soemthing similar

 

Would someone please recommend a k&n part number?

It must have. I do know there was some sand in my airbox when I checked it once. I removed it and carried on. I didn't see any sand in the tube that goes to the valve cover. On my 2008 YFZ 450 that I had I deleted the airbox and put a small 1" K&N filter on the end of the same breather. I'm thinking this would be the best move. Can I see some pics of the set up you have? The WR doesn't vent to the clean side. The nipple is below the airfilter. Pretty poor design IMO. Thanks for your help.

 

Do you have the part number for this 1" filter?

 

What's the effect of just plugging it (sealing it) at the airbox intake fitting?

I'm rolling with this choice:

 

K&N 62-1010.  2 in. Dia. x 1.5 in. long, 13 mm / 0.5 in. intake vent tube.  Rubber Top.

 

There were 5 choices in the 0.5 in vent tube. I did not think I could make the 3" long models fit, so that left 3 choices in the 2" dia. x 1.5 in. long models.

 

I think I can make this one fit, somewhere.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now