Sign in to follow this  
Followers 0
Charvel5150

going crazy here 06 450f running lean

10 posts in this topic

Guys im going crazy here having lots of trouble with my bike running too lean. Heres the story,

 

I have a 06 450f and a week ago i was working on the carb moving the clip on the needle in doing this i removed the hot start plunger and cable from the carb, when i reinstalled the hotstart i broke the plastic nut that holds it on the carb. So i ordered a nice billet one to replace the broken plastic one and ever since then i can not get the bike tuned how it was before. before this i ran a 168 main and 48 pilot and it ran great now i have even tried a 172 and it still takes almost 3 turns of the fuel screw to get it running correctly and its still too lean. Myself and my friend have had the carb off completely and reinstalled to be sure there are no air leaks anywhere in the intake. I have a feeling its the hot start plunger i think when i extracted the broken plastic that i damaged the top of the plunger or theres something missing off the top of it but this is the first time i have had the plunger out so im not sure on that. I also noticed that when the bike is idling and i pull the hotstart lever it does not act like it used to.  Any ideas guys? anyone got a pic of what the plunger looks like or how it is correctly installed?   any help is greatly appriciated

Share this post


Link to post
Share on other sites

You could look it up on bike bandit in oem parts and it will show you an exploded view. That may helpyou see if something is missing or not together right.

Share this post


Link to post
Share on other sites

You could look it up on bike bandit in oem parts and it will show you an exploded view. That may helpyou see if something is missing or not together right.

Thanks i just had a look that way and there appears to be something round missing from the top of mine. All mine has on top is where the cable holds in and the spring goes right on top of that. 

Share this post


Link to post
Share on other sites

If you have no free play in the hot start cable, that's your problem.

If i were to stick the plunger in where it goes put the spring on top and the cap to hold it all in will it seal correctly to let it run right so it can be tuned? 

Share this post


Link to post
Share on other sites

If you have at least the plunger with a good seal on it, the spring, and the cap, it will be in the normal operating mode; hot start off. You should seal the cable hole in the cap.

Share this post


Link to post
Share on other sites

If you have at least the plunger with a good seal on it, the spring, and the cap, it will be in the normal operating mode; hot start off. You should seal the cable hole in the cap.

Ok thanks i will give that a shot in the morning

Share this post


Link to post
Share on other sites

If you have no free play in the hot start cable, that's your problem.

One thing i did notice when i had it apart last is there is some sort of a metal thing inserted in the back of the carb it fits in the throat of the carb and has a flat piece of metal going across the center of it. It does have openings for the pilot air jet but i'm wondering if this thing is necessary or if it may be causing problems or is it a good idea to keep it on? Ok well off to tear into the bike again! 

Share this post


Link to post
Share on other sites

Well i took the carb completely apart made sure everything was clean and all passageways were clear installed the hot start plunger (with new seal) put the spring on top and screwed it down with the nut sealed the top of the nut then reinstalled the carb very carefully to be sure there are no air leaks anyplace. Started up the bike and its still running lean i have a 170 main 48 pilot and it still takes over 3 turns before it starts acting right. I think im going to have to take it in and have it looked at I greatly appreciate the help i was hoping to get it myself but i guess sometimes ya gotta know when to say when.

Share this post


Link to post
Share on other sites

One thing i did notice when i had it apart last is there is some sort of a metal thing inserted in the back of the carb it fits in the throat of the carb and has a flat piece of metal going across the center of it. It does have openings for the pilot air jet but i'm wondering if this thing is necessary or if it may be causing problems or is it a good idea to keep it on? Ok well off to tear into the bike again! 

 

If you have the parts necessary to run without it, do so.  It does nothing for you, and if you leave it off, it will never cause a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0